Sign in with
Sign up | Sign in
Your question

System idle process HIGH cpu usage

Last response: in CPUs
Share
November 14, 2012 2:00:33 PM

Hello everyone,

I need help please, my CPU usage is very high at about 95%, and it seems system idle process its causing it.
Honestly i`m not too good at it to know what to do to solve this problem
I`d attach my Process Explorer report if it might help, just could find a way to do it
sorry

i`m running windows vista 32bit

Thanks a lot in advance !
a c 78 à CPUs
November 14, 2012 2:35:09 PM

First thing I would do is a virus scan with at least two different antivirus programs.

(One scan at a time, of course)
November 14, 2012 3:13:24 PM

Z1NONLY said:
First thing I would do is a virus scan with at least two different antivirus programs.

(One scan at a time, of course)



Thanks for your reply Z1NONLY
I`m using microsoft security essentials, found nothing
i also ran a scan on spybot search & destroy, and thisone found nothing as well
ive done it one at a time, just as you`ve said
Thanks!
Related resources
a c 78 à CPUs
November 14, 2012 4:00:15 PM

When you go into the "performance" tab on the task manager, what percentage of the CPU is in use overall.

November 14, 2012 5:13:55 PM

System Idle Process always shows the unused percentage of CPU..... so showing that it is using 95% means all the tasks you are running are only utilizing 5%... everything is very normal.
November 14, 2012 6:21:55 PM

Z1NONLY said:
When you go into the "performance" tab on the task manager, what percentage of the CPU is in use overall.


it shows me 900MB out of 1GB memory being used
Thanks!
November 14, 2012 6:24:07 PM

jfreggie said:
System Idle Process always shows the unused percentage of CPU..... so showing that it is using 95% means all the tasks you are running are only utilizing 5%... everything is very normal.



i hope you`re right..
thank you
November 14, 2012 6:28:29 PM

and all its running is pokerstars and chrome(youtube)
a c 78 à CPUs
November 14, 2012 7:52:21 PM

You are using almost all your ram, but you don't have a lot of ram to begin with.

What overall CPU usage are you showing. (Not the amount in idle)
November 14, 2012 8:48:13 PM

Z1NONLY said:
You are using almost all your ram, but you don't have a lot of ram to begin with.

What overall CPU usage are you showing. (Not the amount in idle)



i`m not too sure where i need to check thatone
all i can see is in task manager/performance: physical memory
total 1021
cached 337
free 0

is that what you needed to know?
Thank you
a c 78 à CPUs
November 14, 2012 8:59:10 PM

"CPU usage" in the performance tab.
November 14, 2012 9:58:48 PM

Z1NONLY said:
"CPU usage" in the performance tab.


excuse me, i meant to say "my physical memory usage is very high at about 95%, and it seems system idle process its causing it."
CPU looks OK, its at 20%
Thank You
November 14, 2012 10:00:45 PM

i`ve just realised i`ve done a mistake, really sorry about that
November 15, 2012 10:00:00 AM

Z1NONLY said:
Found this thread on the subject...

http://www.vistax64.com/general-discussion/295073-syste...

See if your video driver is up to date.



Hi Z1NONLY,
i went to NVIDIA site to check for driver update,
i`ve used Automatic Driver detection and after searching this message came up

"GeForce Go 7400
This product has been detected as your primary device,
a driver cannot be found for this device"

is there anything else i can do?
Thank You
November 15, 2012 3:44:39 PM

Thanks for trying to help, have a good day/night
a c 78 à CPUs
November 23, 2012 2:02:43 AM

If it used to work before, try a system restore.
April 6, 2013 11:49:03 AM

jfreggie said:
System Idle Process always shows the unused percentage of CPU..... so showing that it is using 95% means all the tasks you are running are only utilizing 5%... everything is very normal.


Well, you tried to tell him anyway. (I still think that he doesn't get it though). lol
December 31, 2013 6:42:34 AM

I had the same problem after I had reinstalled my pc. The automatic update check was causing the problem. So I set it on "check for updates but let me choose whether to upload and install them "
February 6, 2014 7:47:45 AM

mrmirror said:
Z1NONLY said:
First thing I would do is a virus scan with at least two different antivirus programs.

(One scan at a time, of course)


system idle prices at 100 percent means your system it's idling at 100 percent I.e. it's doing nothing is idling.


Thanks for your reply Z1NONLY
I`m using microsoft security essentials, found nothing
i also ran a scan on spybot search & destroy, and thisone found nothing as well
ive done it one at a time, just as you`ve said
Thanks!


!