Unknown error in windows 7

I have been having an issue with an unknown error for a bit now. I have already taken my cpu to have it tested and all the hardware is fine my problem lies somewhere with a software conflict as far as I can tell. Currently have reformatted it and just re-installed win 7 ultimate 64 and a couple drivers (video and lan) as well as firefox and LoL. Occasionally I will get the "Device Connect - Device Disconnect sound" and it's noticeable when it does cause it appears I get the a brief system pause when it occurs. I have checked the event viewer and have not seen any devices try connecting or disconnecting at the times it occurs.

So any help trying to resolve this matter is greatly appreciated
Thanks
1 answer Last reply
More about unknown error windows
  1. Azagroth said:
    I have been having an issue with an unknown error for a bit now. I have already taken my cpu to have it tested and all the hardware is fine my problem lies somewhere with a software conflict as far as I can tell. Currently have reformatted it and just re-installed win 7 ultimate 64 and a couple drivers (video and lan) as well as firefox and LoL. Occasionally I will get the "Device Connect - Device Disconnect sound" and it's noticeable when it does cause it appears I get the a brief system pause when it occurs. I have checked the event viewer and have not seen any devices try connecting or disconnecting at the times it occurs.

    So any help trying to resolve this matter is greatly appreciated
    Thanks

    You could look in Device Manager for "Other" devices. Might also disconnect all USB devices, then plug in one at a time to see what gives the connect/disconnect sound.
Ask a new question

Read More

Windows 7 Devices