Transparent Icon Labels?

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am having trouble with my desktop icons unable to become
transparent. I have selected the "Use drop shadows for
icon labels on the desktop" option and made sure
that "Lock web items on desktop" is NOT selected. I have
also inactivated Active Desktop, but to no avail. The
icons will not become transparent. Any suggestions?

Dan
1 answer Last reply
More about transparent icon labels
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Right click on desktop. Select Properties, then open Desktop tab.
    Click on the Customize Desktop button, then open the Web tab.
    Delete everything in the Web Pages box except, My Current Home Page.
    Press OK, then Apply, and maybe OK again.
    You may have to restart for settings to take effect.


    Dan wrote:
    > I am having trouble with my desktop icons unable to become
    > transparent. I have selected the "Use drop shadows for
    > icon labels on the desktop" option and made sure
    > that "Lock web items on desktop" is NOT selected. I have
    > also inactivated Active Desktop, but to no avail. The
    > icons will not become transparent. Any suggestions?
    >
    > Dan
Ask a new question

Read More

Configuration Desktops Microsoft Customization Desktop Icons Windows XP