Sign in with
Sign up | Sign in
Your question

[Troubleshooting] no POST

Last response: in Systems
Share
July 7, 2012 12:58:35 PM

SPECS;

MOBO; GIGABYTE GA-M68MT-S2 AM3+ NVIDIA GeForce 7025/nForce 630a chipset Micro ATX AMD

CPU; AMD FX Black Quad-Core 3.1ghz AM3+ (Stock HS&F)

RAM; 1 8GB Corsair Vengeance 1600Mhz DDR3

VideoCard; SAPPHIRE Radeon HD 5XXX

HDD; 320 GB Western Digital

My problem is thus, I was doing my normal basic gaming when my system began to crash directly to a shutdown state. I've tried pulling my RAM/HDD/CD\DVD reader and video card, all to no avail, I'm going to do a PSU test when I find my other computer.

It starts though POST does not occur, no beeping even when only CPU and PSU are the only things plugged in. I built this system in my spare time about 3 - 4 months ago and it has worked flawlessly since the parts came in, except for an occasional freezing that would make all the lights flicker until the power was completely removed. So I think this is a MOBO issue, I'm just hoping it's a PSU issue and would appreciate any advice or suggestions as to what this might be specifically. The MOBO has no signs of cracking or burning same with PSU.

More about : troubleshooting post

a b B Homebuilt system
July 7, 2012 6:27:10 PM

What is your power supply make and model? Were you overclocking the cpu?
m
0
l
a b B Homebuilt system
July 7, 2012 6:57:26 PM

Please list your PSU; it sounds like a PSU issue
m
0
l
Related resources
July 9, 2012 4:12:20 PM

CPU was/is not overclocked; though I've never really been sure how to overclock it so it might be, though I bought the one on newegg that said it wasn't.

The PSU came with my case, its a Sentey BCP450-OC.

I was considering getting a new one anyway. I have still yet to find my other computer to even test the PSUs. thank you both very much.
m
0
l
July 9, 2012 6:15:32 PM

I've tried 3 different PSUs on my machine, either all 3 have the same problem, fans and disks spin, though no POST beeps or video. I've tried also pulling my video-card to see if that is part of the video issue, though it's not. I think this either has to be my MOBO or CPU, though I don't want to pull my CPU because I don't have any thermal compound or another AM3+ to test with. This is so frustrating. Simply because I don't have the time or money to try replacing every freaking part to figure out what the issue is.... though that seems to be my only option since my warranties are all past date....

I also have the exact same problem with another machine that I've pretty much deduced to a fried CPU or MOBO, though like I said I've tried multiple PSUs and still and no POST screen or beeps on both machines. No signs of damage or stress on ANY parts other than a tiny bit of dust so this is really confusing and frustrating... Could it be that the bios is just wiped or something?

My biggest issue with all of this is that with both machines even if the only things with power and connected are the MOBO and CPU there is still no POST screen or beeps. Even if it's just the MOBO with power and a "problemed" PSU shouldn't the MOBO still at least attempt to make a POST beep even if an error one? Or say I have just the MOBO and a BRAND NEW PSU shouldn't it at least make some kind of beep????
m
0
l
a b B Homebuilt system
July 9, 2012 6:20:17 PM

It will only beep if your case has a speaker and the wire is connected to the "sound" pins on the motherboard. The back speaker port doesn't work even with speakers connected until windows loads the sound driver. I've been in that situation and recovered the board by persistence. But if you're out of patience, you may want to sell the parts "as is" and get what you can for them. Getting another board with your old processor is a gamble, so I suggest you check craigslist if you have a local listing. I've found some good combos there. The trick is not to overpay. I found a complete dell core2 duo system with lcd monitor for only $50 in today's listings. That's the safest way to go if you don't have money for brand new parts.
m
0
l
July 15, 2012 9:56:03 PM

I have a speaker, direct connect to the mother board, though the board doesn't even make a error beep when only the CPU and PSU are connected. Shouldn't it Beep an "error missing RAM" beep when only the CPU and PSU are connected? This is also a video issue. Money isn't an issue, if I find a new MOBO for less than $100 that's AM3+/8GB RAM compatible as my currently messed up MOBO is the only one that is. All my other comps are AM2 and only 4GB RAM compatible so that's a no go. Though this is mostly a head scratcher. I've ripped this thing apart and examined it as closely as possible and can't find anything that would make it just not work. When I turn it on all I get is a black screen, no beeps and the disks spin. all the lights com on and flash though none of my video cards make the video work, even the MOBO video does the same thing. If it just didn't beep it could care less, though without a screen those beeps are pretty necessary as to establishing the root of the error.
m
0
l
!