Sign in with
Sign up | Sign in
Your question

Win2k(install) unable to copy x file

Tags:
Last response: in Windows 2000/NT
Share
January 9, 2002 5:29:09 AM

i searched the win2k forum for this "feature" of win2k but i didnt turn anything up?

i boot from the win2k CD & select my drive/partition i want it on(40gig western digital NTFS) it checks the drive out and then tries to copy all those DDLs and sys files well at anywhere from 20% to 60% it will say "unable to copy x file" and i can either skip or retry.

ive tried installing from an acer 56xMax drive & an acer CD-RW both do fine entill the above happens.
(also tried 2 diff win2k CDs)

so i got tired of that (real fast) and just skipped whatever came up(something important i assume=).

but it ran ok and i was able to get to the windows update site & get "all" the stuff, the second thing i updated was service pack2 well it was DLed into a temp folder on my D drive(30gig western digital) and told me it could NOT find the KERNAL witch was suppose to be in this temp folder on my 2nd hardrive! so the comp is dead again... i dont know if im more pissed at it not installing right or it not putting the right files in its own temp directory!

i checked all my connections & stuff... only thing left is to change the IDE cable but since windows is the only thing that has a prob with it(i installed DX8, my Vcard drivers & some stuff off my mobo CD before i did win update) changing the IDE cable will not help.?.

am i doomed to learn linux & wear linux t-shirts? JK =P
(all that stuff i said i installed before win update was off a CD that i backed up on before i tried upgrading & intalling win2k this time around)

<P ID="edit"><FONT SIZE=-1><EM>Edited by igel on 01/09/02 02:37 AM.</EM></FONT></P>
January 9, 2002 12:26:05 PM

It's a feature all right. This trouble copying a setup file seems to happen A LOT.

Next time you run your install, copy the contents of the i386 directory to the hard drive first and then do the install from there (basically avoiding reading from the actual CDROM during setup).

This has solved the problem on about a half dozen machines for me.

Good Luck.
January 9, 2002 9:42:54 PM

I agree, I had a hell of a time getting win2000, on my machine until I decided to copy the i386 folder to my hard drive and ran it from there.
Stupid thing to say and please for give me, But remember when you run the setup from the hard drive, make sure the part that says ( copy contents to hard drive) make sure it's not ticked.
(I've done it in the past)
Related resources
January 10, 2002 12:22:00 AM

how do i get it to install off the HD when i dont have an OS on to upgrade from? the only time i remember being able to do so was when upgrading from 98?

i hope there is a way to copy the install files and run it without CD or OS?

right now im gonna backup & update my bios(last thing i can think of- and that i know how to do right now-EDIT it got shipped with the latest bios)

<P ID="edit"><FONT SIZE=-1><EM>Edited by igel on 01/09/02 10:33 PM.</EM></FONT></P>
January 10, 2002 7:31:56 PM

Part of it can be an overclocked cpu or memory. I have Kingmax Tiny pc-150 in this computer, which are supposed to be rated at CAS2, but Winme (more like, Via) doesn't like anything under CAS3. And then, your cdrom may get too hot when it's spinning at full power (hello 12,000+ rpm) and throw in it's own crc errors to augment Via's.

I'm telling you, my Dremel has *NOTHING* over my dvdrom drive...
Anonymous
January 11, 2002 11:11:44 AM

you can boot to dos using a win98 boot disk. then use the copy command to copy the i386 file to the c: drive. the command looks like this: [cdrom drive letter]:> copy i386 c:

after its copied, run the winnt executable from the c: drive to install from dos. just type 'winnt'. This is a long and tedious process, but it works flawlessly everytime. Lets give a big hand to Microsoft for putting out a hell of a OS!!! Its so great, it cant even read from a cd-rom during freakin install.

ignore everything i say
January 11, 2002 3:25:05 PM

ona dditional point, on the 98 boot disk, put SMARTDRV, and after you booted from the floppy, run smartdrv, if you dont, the win2k install will take several hours.


Next time you wave - use all your fingers
January 11, 2002 4:38:57 PM

ejsmith2! - I like that heat theory "And then, your cdrom may get too hot"

I too have had the file read errors on install... and then with grumbles ya open the box, swap CDROM drivrs, and do whatever to get past the prob...
And come to think of it - it's always the CD on the very top of the box(or a cd drive thats surrounded by other units)... hum... Good Theory!

And it fits! I've gotten that prob occasionally on Office and V Studio installs also. I've always assoiated it with my cheap CiberMax drives that I've assumed are starting to fail, and swapin the drive usually reads the file. But then with that same drive I can test it with it supported outside the case and it's just fine...

Heat - I think ya got something there!

<P ID="edit"><FONT SIZE=-1><EM>Edited by CompSci on 01/11/02 09:21 PM.</EM></FONT></P>
January 12, 2002 2:10:40 AM

I picked up an el-cheepo dvd drive. It cranks, at top speed acording to Sandra, 12,300+ rpm. When I open the tray to grab a disk out, the heat blowing out the drive (from all my case fans) is *very* warm. The rest of the case isn't that hot, it's just my dvd drive.

Anyway, I ran their little program under my Wimme dual boot side, and dropped the max speed from 48/16 to 32/8. Got rid of all my crc errors. There were these other funky glitches that I'd get too (not anymore), like when I dropped in the Icewind Dale install cd, it wouldn't load the icon for the setup.exe program, and when I ran it, give me a 'not a valid win32 executable'.

I'm not sure who to beat: the marketing guys, the EE geeks, management, or the stock holders.
January 16, 2002 11:45:15 PM

thanks for all the info =)
!