Keeping a 7950 in "High-Performance mode"

Ok, so I have a Sapphire 7950 OC edition. I'm a heavy multi-tasker and like using EyeFinity so run a 4 monitor setup. When not running games in EyeFinity I often will have video (Live tv or video clips) playing on one of the other screens. I happened to be looking at the GPU clocks and noticed, if I'm running any type of video the GPU detects it and automatically goes into a lower mode (500mhz 1250memory) and stays there regardless of if I start a game. How can I get the video card to stay in "High-performance mode" or automatically go into it when I start a game regardless of if there is video playing or not. Right now the way its running, I am getting about half the power I should out of the card anytime I play a video while gaming. If I start only a game (skyrim) the video card immediately ramps up to full speed.
8 answers Last reply
More about keeping 7950 high performance mode
  1. The only time I've noticed something like this was a while back when using IE9 with a flash video open (not playing necessarily). Closing IE9 fixed the problem. Otherwise, once you start the 3D part of a game, the clocks should ramp up to full speed. The load screen might not, but once in the 3D parts of the game, it should.
  2. Well I just did a test to narrow down my issue, for me its Windows Media Center. I can play 1080p video on my left screen using VLC media player, start Skyrim on the middle and my video card ramps up to full speed. As soon as I start windows media center to watch tv while I play the video card drops to half speed. Anyone have any suggestions on how I can force the video card to ramp up to full speed even when windows media center is open?
  3. That makes sense. The issue is the hardware acceleration mode. With hardware acceleration in videos, the drivers will conserve power and use pretty low core clock. Perhaps you can turn off hardware acceleration in the media center, if you can find an option for that.
  4. Played some Diablo 3 this morning and the issue is the same. With windows Media Center open the video card runs at 500mhz / 1250 memory. If I alt-tab out of the game, close media center and go back into the game, the video card ramps up to 1000 / 1375 (high performance mode). This sucks, while the game was running well even when not in high performance mode I hate the thought of the video card not being utilized like it should simply because I want to watch TV. So much for watching the NBA Playoffs while playing Diablo 3 tonight.
  5. Diablo 3 is so easy to max out, you might actually find that those clocks can still easily max out the game.
  6. Yeah, I didnt notice any slow down when playing Diablo, even with the clocks running at half speed, but other games like Skyrim its definitely noticeable. Eventually I'd like to find a fix. I do see any options in media center for disabling hardware accelearation or anything. I wonder if there is a way to tell CCC to ignore windows media center?
  7. When I found the issue with IE9 and flash, I downloaded Firefox and it didn't have the same issue. Perhaps it's just Media center. Maybe another software won't have the same issue.
  8. I was thinking the same thing, especially since I can play 1080p videos on my other 2 screens using VLC player for one and Media Player for the other and everything still works fine. The issue is definitely only with media center being open.

    I have a hauppauge tv card. Unfortunately I cant find the cd that came with it (never once had to use it). If I go to there website they force you to buy the software for $10, and you cant even download it, they have to mail it to you on a cd. If you download it like you already have it, it asks for the original cd before it will install.
Ask a new question

Read More

Graphics Cards Performance Video Graphics