Sign in with
Sign up | Sign in
Your question

Gigabyte H77M-D3H with ASUS XONAR DGX

Last response: in Components
Share
November 17, 2012 9:33:30 PM

I have a newly built PC system, with the following spec.:
Motherboard: Gigabyte H77M-D3H
Memory: 8G
SSD: Crucial M4 128GB
Power Supply: Antec 620W
Display: Gigabyte GV-N640OC-2GI


It works fine under windows 8. Recently I would like to play sound via Optical Out (TOSLINK) to a SONY system.
I bought a new sound card ASUS XONAR DGX and installed it into my PC system (PCIE X4).
After I installed it and power on my PC, the motherboard keeps playing a "Bit... Bit'" sound repeatedly. The PC can't even boot into BIOS, and Windows as well.


I tried to install the sound card to a older PC and it works perfectly.
I also tried to install another PCI card (TV card) into the same slot in my new PC, the TV card works fine.
It concluded that both the sound card and the PCIE slot works ok.


So it makes me so frustrating why the sound card not working!
I have already set my onboard audio as disabled in BIOS...


anyone has any idea on this matter?
thanks in advance!
November 18, 2012 5:05:09 AM

insert it in another PCI-E, even if it's full length.
November 18, 2012 5:42:15 AM

beetlejuicegr:
tried, i have tried all PCI-E slot, both X1, X4, X16 have been tried
still not working on my motherboard

should that be BIOS configuration? or they actually not compatible?
Related resources
November 29, 2012 9:27:38 PM

christli said:
beetlejuicegr:
tried, i have tried all PCI-E slot, both X1, X4, X16 have been tried
still not working on my motherboard

should that be BIOS configuration? or they actually not compatible?



I had exactly the same problem with my machine.

I have a

Intel G540 on a Gigabyte H61M-S2PV Rev 2.0 Mobo with latest Bios
Windows 8 Pro
8GB XMS3 DDR3 Ram
64GB OCZ Petrol SSD
1TB Seagate HD
EVGA GTX 550 Ti
500w OCZ PSU

When I installed the DGX card in my only PCI x1 slot the machine would not post and I had no signal to monitor as it would not post to Bios.

I stripped my machine down and it still failed to boot or post even using Intel HD Graphics and running it the card in the x16 slot.

In the end I had to wipe my CMOS settings to get my system into a boot-able state again.

I've RMA'd the card back to Scan.co.uk as it bricked my mobo temporarily.

I did not have another working system in which to test the card but perhaps there is either a faulty batch or this model of card does not like certain mobo chipsets.
December 15, 2012 4:27:15 AM

Having the exact same problem, Gigabyte H77M-D3H with a new ASUS DGX card, as soon as I plug the Xonar in the PC won't boot or even get to POST, just continual power cycling.

I have found though that if I fit it into the x16 slot it does work, but then I have to put my Radeon 7870 in the x4 slot which reduces performance. Because of that, I'm not sure if its a motherboard issue or the ASUS DGX, I don't have any other PCI-E cards to test with. Very frustrating!
May 16, 2013 6:55:55 PM

Hey. Any other information about this? I just bought a xonar dgx and have a Z77M-D3H and a 3770K. Same with me. Works in the pci 16x but i need to put my sapphire 5870 vapor x 2gb. If i connect to the pci1x or pci4x using only the onboard vga it wont post too. Inthe pci16x it boots to win8 alright. I need it to work in the pci4x slot because the hd 5870uses the 16x and blocks the 1x slot. A guy in the asus support toldme that some boards haave problems using some sata and pciex at the same time ( like they would share resources) . Is that right?
Anyone has got it working?
May 28, 2013 11:12:17 AM

I had the same problem with GA-Z77-DS3H and ASUS Xonar DSX. When I started PC with Xonar in PCI-E in x1 slot it didn't even boot to BIOS and just made a click click sound with black screen. This is what i tried and got it working in the end:

1. I have put the Sonar in x4 full length port. PC finally booted but the card was not recognized by OS.
2. I have installed BIOS F10beta (previously I was on F9). Then I moved the card back to x1 - and... it worked!

I was able to install the drivers afterwards and the card works perfectly.
!