Sign-in / Sign-up
Your question

Warcraft bug

Tags:
  • Computers
  • Warcraft
  • Video Games
Last response: in PC Gaming
May 30, 2005 5:16:16 AM

Archived from groups: alt.games.warcraft (More info?)

Everytime i go to log off my computer freezes up and I have to restart
it. Does anyone else have this problem. I have installed a new video
card, reinstalled the software and tried shutting down everything that
was running on my computer but no luck. Anyone else have this issue?

More about : warcraft bug

Anonymous
May 30, 2005 10:51:47 AM

Archived from groups: alt.games.warcraft (More info?)

"John" <linton@gtcom.net> wrote in message
news:COOdnZk1O_cAPAffRVn-uQ@taconic.net...
> Everytime i go to log off my computer freezes up and I have to restart it.
> Does anyone else have this problem. I have installed a new video card,
> reinstalled the software and tried shutting down everything that was
> running on my computer but no luck. Anyone else have this issue?

I have the same problem 9 times out of ten
press your windows key then close from there
Anonymous
May 30, 2005 2:37:04 PM

Archived from groups: alt.games.warcraft (More info?)

Mine started doing it occasionally after installing Cosmos.
Related resources
Anonymous
May 30, 2005 4:57:28 PM

Archived from groups: alt.games.warcraft (More info?)

> Everytime i go to log off my computer freezes up and I have to restart it.
> Does anyone else have this problem. I have installed a new video card,
> reinstalled the software and tried shutting down everything that was
> running on my computer but no luck. Anyone else have this issue?

This happened when I was playing a month and a half ago, I don't think patch
1.40 was out at that time, but came out soon after.

I've reformatted since then and installed WoW again, downloaded the 1.40
patch and installed, then started up and got the other two from ingame,
since then I've never had it freeze when I've quit so far, I've only played
a week but have exited the game a fair few times.

Don't know if thats just luck or a fix of sorts but you could try it. (In
short, try not installing any patch before 1.40!)

Also now I'm not overclocking my CPU at all, and I may have been when I was
playing before.

Also now I'm playing with the default video card settings except 1280x1024,
before I had most stuff up quite high, and checked or unchecked some tick
boxes. I can't really see any difference and getting 60fps most of the
time. (GeForce 6600GT)
Anonymous
May 30, 2005 5:25:49 PM

Archived from groups: alt.games.warcraft (More info?)

John ytrede sig i <COOdnZk1O_cAPAffRVn-uQ@taconic.net> med dette:

>Everytime i go to log off my computer freezes up and I have to restart
>it. Does anyone else have this problem. I have installed a new video
>card, reinstalled the software and tried shutting down everything that
>was running on my computer but no luck. Anyone else have this issue?

Got the same problem, and I know a lotta others got it too. It's not
related to any specific hardware.

I can even experience it when disconnecting from the server or switching
char.

Ie. it's a BUG and Blizzard is to blame.
--
Allan Stig Kiilerich Frederiksen
"When you try to change a mans paradigm, you must keep in mind that he
can hear you only through the filter of the paradigm he holds."
-Myron Tribus
Anonymous
May 31, 2005 2:11:53 AM

Archived from groups: alt.games.warcraft (More info?)

--> From: John
>
> ...it's a BUG and Blizzard is to blame.
>
--> From: Mike Kohary
>
> Then how come it never, ever happens to me?

Bugs rarely affect every user. In other words, just because you don't
see it doesn't mean it's not a problem.
May 31, 2005 2:11:54 AM

Archived from groups: alt.games.warcraft (More info?)

"Mike Kohary" <sorry@no.spam> wrote in message
news:D 7gj2g$11s$0@pita.alt.net...
> Fast Eddie wrote:
>> --> From: John
>>>
>>> ...it's a BUG and Blizzard is to blame.
>>>
>> --> From: Mike Kohary
>>>
>>> Then how come it never, ever happens to me?
>>
>> Bugs rarely affect every user. In other words, just because you don't
>> see it doesn't mean it's not a problem.
>
> Didn't say it wasn't. But how is he so certain it's a bona-fide bug, and
> not a problem with his system?
>

Because - as has been mentioned - it's hitting a lot of people with a lot of
different systems.

-[Blayde]-
Anonymous
May 31, 2005 10:20:21 AM

Archived from groups: alt.games.warcraft (More info?)

"John" <linton@gtcom.net> wrote in message
news:COOdnZk1O_cAPAffRVn-uQ@taconic.net...


Try this. Remove all your addon mods and see if it happens, if it does I
would try reinstalling the game and testing it. If it works after game
reinstall add a mod and test, eventually you may find the one that is the
issue. If it just does not work try another PC to test it on. I have yet
to experience this issue, so it kind of lets me to believe it may be
something else on your PC that is causing it to crash.
May 31, 2005 11:13:33 AM

Archived from groups: alt.games.warcraft (More info?)

El Durango wrote:
> "John" <linton@gtcom.net> wrote in message
> news:COOdnZk1O_cAPAffRVn-uQ@taconic.net...
>
>
> Try this. Remove all your addon mods and see if it happens, if it does I
> would try reinstalling the game and testing it. If it works after game
> reinstall add a mod and test, eventually you may find the one that is the
> issue. If it just does not work try another PC to test it on. I have yet
> to experience this issue, so it kind of lets me to believe it may be
> something else on your PC that is causing it to crash.
>
>
I dont have any mods installed. I have reinstalled as was suggested
earlier but no luck there. I am having some luck with logingout to
careector select then exiting the game but I have only dont it twice so far
May 31, 2005 11:09:24 PM

Archived from groups: alt.games.warcraft (More info?)

>> Because - as has been mentioned - it's hitting a lot of people with a
>> lot of different systems.
>
> And they could all have something in common that is creating this problem,
> that isn't necessarily Blizzard's fault.
>

Just playing Devil's Advocate at this point, given that I don't really care,
but why are YOU so adimant to nail him? What makes you so certain that it's
a system fault and not another mark on Blizzard's long list of bugs, which
even THEY admit is a pretty long list?

I love the game. I do. I think Blizzard's a fine company, and all that. But
given the number of people that have reported the bug and the system specs
they've quoted, you'd think that some sharp computer-savvy person out
there - and, let's face it, those quotes are on a MMORPG forum, where
computer-savvy people abound - would have picked up on a common thread.

-[Blayde]-
Mmm, devil's advocate...
Anonymous
June 2, 2005 1:32:36 PM

Archived from groups: alt.games.warcraft (More info?)

"Mike Kohary" <sorry@no.spam> wrote in message
news:D 7h111$r52$0@pita.alt.net...

<snip>

> And they could all have something in common that is creating this
> problem, that isn't necessarily Blizzard's fault.

Yeah, it's all the fault of Intel, AMD, ATi, Dell, Alienware, Falcon
Northwest...

---Stash

"Political Correctness is just inverted McCarthyism."
-- Dennis Miller

SPAM FILTER:
You'd have to be out of YourMind to send me email.