Sign in with
Sign up | Sign in
Your question

Graphic Card Serious Problem

Last response: in Graphics & Displays
Share
May 16, 2012 4:03:38 PM

Ok, I installed a new (used in great and working condition) graphics card. I ten on my power supply, nothing yet, but as soon as I hit the power button, the entire computer lets out a loud whine/squeal. It may be the fan, but i want to rule out some other things first. I had to unplug a cable connecting the hard drive to the motherboard and I did plug it back on. The only problem is tere is 6 plugs for this cable, so I'm wondering if I plugged it in wrong. Also I'm wondering if it could be the power supply. If anyone can help, please do so.

I can not currently get the computer specs until later today. I am yet to install drivers for new graphics card. I am running windows XP.

More about : graphic card problem

a c 153 U Graphics card
a b ) Power supply
May 16, 2012 4:05:10 PM

Take out the graphics card when you get home and see if it still happens.

What is the make and model of your PSU, what is the graphics card you are using.
m
0
l
May 16, 2012 8:03:58 PM

The PSU is Logisys Computer part number PS480D

The graphics card is a GeForce 8800 GTS

I also noticed that the adapter for the power tithe card was jammed in a fan. If this was the problem I will let you know.
m
0
l
Related resources
a c 153 U Graphics card
a b ) Power supply
May 16, 2012 8:04:34 PM

Jammed in the fan? Id have to see a picture. I'm going to say the power supply isn't good enough to power that card though.
m
0
l
May 16, 2012 10:43:06 PM

Yeah, the Fan is out of the question. I started up te computer and same loud buzzing... Then it shut it's self off.

I would guess power supply too. If I hurry I can get one at newegg. They re having sale an it ends today...

Also the wire was not connected to anything, Sony moved it, it split power and the other part of it went to card.

It's shaped live a V
m
0
l
!