Sign in with
Sign up | Sign in
Your question
Closed

TV/Monitor Fuzzy Text with HDMI

Last response: in Graphics & Displays
Share
May 16, 2012 4:15:23 PM

I originally posted this under Graphic Cards but didn't get any responses. I think it may be a TV issue so thought I would try here. I have a Dell Inspiron N7110, core i7, 8 GB ram, Intel graphics. When I connect to a 24" external monitor/TV (Element ELEFC241N, 1080p, LED/LCD) using HDMI the text is fuzzy and hard to read. Graphics aren't too bad. I have installed the latest video driver from Dell. The resolution is set to 1920 X 1080 and the monitor shows it is in 1080p when it first comes on. The computer dispays the model number of the monitor when I check the resolution. I have connected using an SVGA cable and the text is much sharper but the colors are weak and the display is very bright. Any ideas on how I can get the HDMI to work correctly?

Thanks,

Dwight
a b C Monitor
May 16, 2012 5:09:05 PM

okay you have to tinker with your display options. since its a tv there should be an option to change the display mode from TV to PC mode.
Score
0
May 16, 2012 6:44:18 PM

alvine said:
okay you have to tinker with your display options. since its a tv there should be an option to change the display mode from TV to PC mode.


I've gone through all the settings I can find on the TV and can't find any way to change from TV to PC mode. I've got a call into the TV manufacturer and am waiting to hear back from them.
Score
0
Related resources
May 16, 2012 6:54:05 PM

Make sure your tv is set on progressive scan, maybe it is defaulting to interlace.
Score
0
May 16, 2012 6:54:31 PM

have u tried using the cleartype function in windows 7?
click start type cleartype in the runbox
and select "adjust clear type text"
its on by default so you can click next and follow the prompts to adjust the settings to your tv or if all else fails turn it off and see if that improves it
Score
0
May 16, 2012 6:59:10 PM

CoolBOBob1 said:
Make sure your tv is set on progressive scan, maybe it is defaulting to interlace.


It says it's on 1080p so I assume it is on progressive.
Score
0
May 16, 2012 7:05:30 PM

the great randini said:
have u tried using the cleartype function in windows 7?
click start type cleartype in the runbox
and select "adjust clear type text"
its on by default so you can click next and follow the prompts to adjust the settings to your tv or if all else fails turn it off and see if that improves it


I've played around with cleartype a bit and it doesn't seem to make a difference. One thing I did come across was a page where Windows checks to make sure the monitor is set to its native resolution and it says "Your ELEFC241N monitor is set to its native resolution".
Score
0
July 25, 2012 3:59:41 AM

dwightr8 said:
I originally posted this under Graphic Cards but didn't get any responses. I think it may be a TV issue so thought I would try here. I have a Dell Inspiron N7110, core i7, 8 GB ram, Intel graphics. When I connect to a 24" external monitor/TV (Element ELEFC241N, 1080p, LED/LCD) using HDMI the text is fuzzy and hard to read. Graphics aren't too bad. I have installed the latest video driver from Dell. The resolution is set to 1920 X 1080 and the monitor shows it is in 1080p when it first comes on. The computer dispays the model number of the monitor when I check the resolution. I have connected using an SVGA cable and the text is much sharper but the colors are weak and the display is very bright. Any ideas on how I can get the HDMI to work correctly?

Thanks,

Dwight


Sorry my bad Inglish. The only thing that works for my Samsung LN32D550 and Ati HD 6850 via HDMI - HDMI cable was uninstall video drivers and remove all entries from registry, change the HDMI/DVI input to "PC" and the most important "This is the real fix", DISABLE THE HIGH DEFINITION AUDIO DEVICE (the audio device for the hdmi audio on the HD 6850) then reinstall video drivers and activate Windows Clear Type,DONE!. In my opinion when Samsung's TVs detects an audio signal coming from HDMI they think the source video signal comes from a DVD or Bluray player etc. and use filters for enhancing video quality like motion blur etc. but that's not good for windows fonts. thats why when you plug your PC on the DVI or VGA port this problem doesn't happen, DVI and VGA don't carry audio signals and also the TVs don't have to think! Hope this steps works for you Greetings from Argentina.
Score
0
a b C Monitor
July 25, 2012 9:46:38 AM

This topic has been closed by Mousemonkey
Score
0
!