Sign in with
Sign up | Sign in
Your question

Boot device led

Last response: in Systems
Share
July 10, 2012 12:01:20 AM

Hey looking for some help. I have a saber tooth 990fx was working fine for 3-4 months after build. Now the light on a says no bootable devices. If I reset it a lot I get no bootmgr found if I keep doing it might get lucky and turns on works fine for hour then shuts off with same error tried two different drives. Tried to boot from disk reads nothing's. Only thing been done is last week updated gpu drivers. Not sure what to try.

More about : boot device led

a b B Homebuilt system
July 10, 2012 12:19:59 AM

If you have two "bootable" drives and both are having trouble, try replacing the sata data cable.

Do you have any problem booting to a bootable DVD. You could download memtest86 ISO and make a bootable CD (may need to do on a 2nd computer). Boot to the CD (side benifit - Let run for 4 hours to check memory for errors.), If this also gives you problems, suspect the MB.
m
0
l
July 10, 2012 12:25:37 AM

I tried different cables. It won't read my bootable disk like it doesn't read the drive.
m
0
l
Related resources
July 10, 2012 1:06:56 AM

Updated bios. Took out battery. Won't boot. Does not read DVD driver with boot disk. Ssd. Or hd.
m
0
l
July 10, 2012 1:10:56 AM

Just stopped working in the middle of being on. I can get to bios. Could it still be mono.
m
0
l
a b B Homebuilt system
July 10, 2012 2:37:20 AM

If you can not boot to either a HDD or a DVD (ie a windows 7 instalation disk) then most likely it is the MB, Time to contact Asus for assistance/RMA.
m
0
l
July 10, 2012 3:18:29 AM

Yea called we all think it's a bad mobo. So going to replace it have a two year replacement plan so that easy. Now to decide on if I should upgrade to a fx-8150 from 965be while it's apart again.
m
0
l
!