Solved

Strange problem with shutting down and CPU LED

Hi guys,

I've been having a most peculiar problem the past few days. I must say first that this is the first time any issue of the sort has occurred. My computer will occasionally shutdown without any warning in the middle of whatever I'm doing at the time, whether it be gaming or web browsing. Then it will turn on by itself, often failing and shutting down again within a few seconds. Sometimes, if I'm lucky, I'll make it to the login screen before it shuts off again. After a few repeats of this, the CPU LED will light red on my motherboard, after which I must clear my CMOS before it will start again. These are my system specs:

Intel Core i5 3570K
EVGA GTX 670 FTW
ASUS Sabertooth Z77
Samsung 830 RAID 0
WD Caviar Black
Corsair Dominator Platinum 2133 MHz
Corsair AX850
Windows 8 Pro 64 Bit

Things I have already tried/tested:

1. Testing individual parts
2. Overheating issues
3. Resetting stock clocks on CPU, GPU and RAM
4. Disabling surge protection in BIOS
5. Updating all drivers/BIOS to latest version

Any help will be appreciated.

Sorry for the long winded post!

Zengster
11 answers Last reply Best Answer
More about strange problem shutting
  1. If you have thoroughly done all that, it may be time for a re-load of the os?
  2. What OS did you have before Windows 8 ?
  3. Nedal0 said:
    What OS did you have before Windows 8 ?


    Windows 7 Ultimate 64 bit. Also, I'd like to leave preloading the OS as a last resort.
  4. If you have a spare SATA HDD lying around, you might want to use that just to rule out any OS issues.

    It does seem to me like a RAM issue. If you have any other stick to test with ? Either that or test 2 channels at a time. Red and then Black
  5. Okay, at this stage I have a sneaking suspicion my RAM may be the culprit. I have tried multiple configurations already and every time the CPU LED is now gone but the RED DRAM LED constantly flashes, even after pressing and holding the MEM-OK button on my motherboard. The thing is, now I am unsure whether to RMA my memory or my motherboard. I don't think there is any way to tell which is at fault! Is there?
  6. Run memtest86 and you'll find out... I suspect memory.
  7. Are your RAM Modules even on this particular ASUS Mobo QVL list ?
  8. Best answer
    I can't seem to find them on there. The reason I'm asking is, you indicated updating the BIOS before Windows 8 installation.

    My guess is, the since these RAM Modules are not on the QVL list, any BIOS updates could render them incompatible even if it doesn't happen instantly. I could be wrong but then again it is something to consider. Memory tests won't tell you much in certain situations. Only a different set of RAM Module can tell you this for sure.

    From past experience, RED means NOT Working or FAULTY. If you can spend the money on a single RAM Module to test, do it.
  9. It turned out that the memory was indeed faulty. I took it to my local store and they tested it. My memory is now in the process of being returned and refunded. Thanks for all your help guys!
  10. Best answer selected by Zengster.
  11. Good to hear you found the issue and thanks for letting us know.
Ask a new question

Read More

Components