Sign in with
Sign up | Sign in
Your question

System has power, no video

Last response: in Systems
Share
July 11, 2012 1:30:28 PM

Hi everybody.

I have been building my own computers for over ten years, so I thought I was pretty good with them. But at the moment I feel about as competent as an infant.

I recently built myself a new rig with parts I bought and some donated parts.

AMD Phenom II x4 black edition.
A motherboard from a friend (will find out brand and type)
4GB DDR3 corsair RAM.
120GB SSD
500GB HDD
Radeon 5970.

So I built the system, installed windows, everything was working fine.
I then found the exact same RAM for a good price online so I got 4 more Gig.
Installed it, system booted but then I had a BSOD. Checked the codes etc and it was something to do with the RAM.
So I removed the extra ram, booted, got online and read around to see what I could do to sort it out. I read that I needed to increase the voltage to 2.0V, and that I should also run memcheck to see if the RAM was working properly.

So I installed mem check onto my memory stick and restarted my computer, went into bios. Changed ram voltage to 2V. Changed the boot settings to boot from usb fdd (I assume that is memory sticks).
So I restarted, it said "loading Operating System" then said something else like "failed to boot" or something similar. So I turned it off, thinking that I hadn't installed memcheck correctly or what ever. So I put my pc back to it's original state so I could go online and find out how to use memcheck properly.

Only I couldnt get any video. So I did my standard thing and removed the CMOS battery for a little while, put it back in, still no video. removed GPU, took out and replaced CMOS again, used on board gfx instead of GPU, still no video.

So at this point it time I realized something was wrong. So I talked to my friend who suggested that it could be that the cpu might have been dislodged somehow and that I should re-seat it. So I took off my cpu cooler (massive pain) re-seated the cpu, replaced the cooler and everything. still no video.

I am at a loss now. I Don't know what else I can do so i thought I would come on here and see if you lovely people would have any ideas.

Any suggestions? thanks in advanced!

More about : system power video

a b B Homebuilt system
July 11, 2012 5:28:36 PM

If the ram you bought or the other memory slot(s) are faulty that would cause the beginning problem. With all the switching around you've been doing make sure you have the original memory sticks back in the proper slots and seated correctly. If you are using a regular monitor look at the power light and see if it stays amber or does it turn green momentarily? Does the computer stay on like it's running and you just can't see anything or does it turn off immediately when you push the power button. If you have to hold it down for approx 5 secs then the problem is most likely the video card. Anything from it not being correctly/completely seated or the power plug is missing from either the video card itself or the 2nd 12v motherboard power plug, (4 or 8 pin). If it turns off instantly then it's most probably something on the motherboard. What exact memory modules do you have - first set and second set model numbers would be great. Are they the same speeds, timings and voltages? If they are duplicates, which is usually what's recommended, then you shouldn't have to bump up the voltages unless you are overclocking it. If you're using the turbo mode that usually bumps it up for you so again, you shouldn't have to make any changes. If you're using memory with different timings and different voltages it will require ALOT more tweaking of both.

There is a link under my sig that I highly recommend you try. It will walk you through the steps to trouble shoot this exact problem with the video. Some steps you might not need but follow each step that does apply and make sure you check things as you go. Don't just say, "oh yeah I know I did that", go ahead and redo it. It's often the simple things we miss that cause all the trouble.
July 13, 2012 1:50:25 PM

Thanks for that info suteck. I got my pc back up and running. I took out the CMOS battery for a long length of time which completely reset it, so when I booted it came up with some BIOS profiles and I chose the one that the motherboard originally had and that has done the trick.

I have the memory settings on automatic at the moment, and I do want to put that extra RAM in.

Is there a site somewhere that could tell me exactly what settings to put it on for my specific ram? I have found the specific RAM on the manufacturers website but I can't seem to find the information I need.
http://www.corsair.com/memory-by-product-family/xms-cla...

Any ideas? thanks again!
Related resources
a b B Homebuilt system
July 13, 2012 2:56:09 PM

Glad you got it up and running. If you tell me what make and model #'s the other ram is I might could find them for you. If you just want to up the current ram, (the corsair) to 1600 MHz all you need to do is set the xmp or turbo setting in the bios. It should automatically set the ram speed and dram voltage for you. To check all you need to do it go to memory settings and adjust the dram v to 1.65 for that set. Again, if you let me know what the other ram is I might could help you set it up as well - if it works. Can you put in just the new ram and the slots the current ram is in and have it work?
July 16, 2012 1:42:52 PM

Hi suteck,

thanks for that info, I will try that now. The new RAM I have is the same set (as it was cheap and it would have guaranteed compatibility).

I have just been running on the two sticks for the time being. But last night I was on ArmA 2 and managed to get a memory management BSOD. So I guess it is just the BIOS settings.

I will put the net ram and adjust the settings this evening and get back to you.

Thanks again!
July 21, 2012 5:48:16 PM

Hi suteck,

I went into BIOS and had a look around, I don't appear to have a XMP or turbo setting. Shall I just try manually setting the voltages to 1.65v?
July 21, 2012 6:55:15 PM

I used cpu-z and looked at the SPD tab. I jotted down all the timings etc. for "XMP - 1600"

so now cpu-z shows my memory is running at:

DRAM Frequency: 713.3 MHz (on the SPD it is meant to be 800)
FSB:D RAM: 3:10
CAS# Lat: 9
RAS to CAS delay: 9
RAS# precharge: 9
Cycle Time: 24
Bank Cycle Time: 41
Command Rate: 2T

It seems to be running find with just the 2 sticks in. I will trying putting in all the sticks and report back.
July 21, 2012 7:38:43 PM

Ok I have no tried a few configurations of my RAM.

Both Old sticks: Works, (had one BSOD from arma 2 with old timings)

All 4 sticks: gets to windows log in then memory BSOD.

2 new sticks: BSOD at login.

1 of the new sticks: got onto windows, but then parts of windows started crashing and then chrome crashed, then the screen went weird (crazy).

Other new stick: seems to be running windows okay. Razer synapse won't open though (maybe it needs more RAM, not sure).

Do you think that one of these RAM modules is faulty? I will put mem check on my stick and see what that shows.
July 22, 2012 2:22:01 PM

I have run quite a lot of memtest86+ now with the following results.

sticks individually:
Old stick 1 Good in all slots. No errors
Old stick 2 Good in all slots. No errors

new stick 1 Good in all slots. No errors.
New stick 2 Good in slots 1-3 but gave loads of errors in slot 4.

Currently running old stick 1 and 2 in slots 1 and 4. PC runs etc but when I ran memtest it did give me some errors. I will check out some memtest forums for what all the results mean.
July 22, 2012 10:05:07 PM

OK, Did loads of testing with memtest etc and I have concluded that it is my slot 4 that is the problem, currently running 6gb, in slots 1,2 and 3, ran memtest for a few hours with no errors at all. I will try some different configs to see if I can get all 4 running but at the moment im just happy to have a stable system :) 
!