Sign in with
Sign up | Sign in
Your question

Annoying *constant speed only* wheel scroll in some applic..

Last response: in Windows XP
Share
Anonymous
March 22, 2005 1:31:59 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi NG,

I'm trying to get rid of an annoying mouse wheel scroll behaviour only
showing up in some apps like Wordpad and Adobe Acrobat.

If I try to quickly scroll up or down, the window contents only move
rather slow, with a seemingly constant "lines per second" speed.

What is most annoying is that scrolling doesn't stop if I stop turning
the mouse wheel. Instead scrolling continues with that same creeping
speed as long until all wheel notches that are still in memory somewhere
have been cut through.

It's definitely not a problem with the graphics driver since all other
apps, especially MS Word, IExplorer or the like just scroll mighty fine
and perfectly crisp.

Although the problem doesn't quite resemble anything of a "Smooth
Scrolling" behaviour, each and every occurrence of "SmoothScroll" or the
like, in the Registry has been eradicated already. List Box Smooth
Scroll is turned of as well.

But, what else could cause this problem?

Btw, all custom mouse drivers have been removed as well.

Thanks for any help,

David.P
Anonymous
March 22, 2005 1:32:00 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Have you tried swapping out the mouse to see if the problem still exists?

"David Peters" wrote:

> Hi NG,
>
> I'm trying to get rid of an annoying mouse wheel scroll behaviour only
> showing up in some apps like Wordpad and Adobe Acrobat.
>
> If I try to quickly scroll up or down, the window contents only move
> rather slow, with a seemingly constant "lines per second" speed.
>
> What is most annoying is that scrolling doesn't stop if I stop turning
> the mouse wheel. Instead scrolling continues with that same creeping
> speed as long until all wheel notches that are still in memory somewhere
> have been cut through.
>
> It's definitely not a problem with the graphics driver since all other
> apps, especially MS Word, IExplorer or the like just scroll mighty fine
> and perfectly crisp.
>
> Although the problem doesn't quite resemble anything of a "Smooth
> Scrolling" behaviour, each and every occurrence of "SmoothScroll" or the
> like, in the Registry has been eradicated already. List Box Smooth
> Scroll is turned of as well.
>
> But, what else could cause this problem?
>
> Btw, all custom mouse drivers have been removed as well.
>
> Thanks for any help,
>
> David.P
>
>
Anonymous
March 22, 2005 9:29:35 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

CurtB wrote:
> Have you tried swapping out the mouse to see if the problem still
> exists?

It's the same with three different mice. Anyway, it can't really be a
mouse hardware related problem since only some applications are
affected.

It seems - only for the affected applications - that some hidden
software setting limits scroll speed to a constant ~2 lines per second.
Any wheel scroll faster than this just is slowed down to that value.

Scrolling by using the scrollbar is not affected and works normally.

Thanks again,

David.P

PS: System is WinXP-SP2, PIV2-GHz, 1Gig-RAM, IE6-SP2
Related resources
Anonymous
March 22, 2005 9:29:36 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

There is a Control Panel setting for the number of lines to scroll with the
mouse wheel. What is it set to?

"David Peters" wrote:

> CurtB wrote:
> > Have you tried swapping out the mouse to see if the problem still
> > exists?
>
> It's the same with three different mice. Anyway, it can't really be a
> mouse hardware related problem since only some applications are
> affected.
>
> It seems - only for the affected applications - that some hidden
> software setting limits scroll speed to a constant ~2 lines per second.
> Any wheel scroll faster than this just is slowed down to that value.
>
> Scrolling by using the scrollbar is not affected and works normally.
>
> Thanks again,
>
> David.P
>
> PS: System is WinXP-SP2, PIV2-GHz, 1Gig-RAM, IE6-SP2
>
>
Anonymous
March 23, 2005 12:18:40 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

CurtB wrote:
> There is a Control Panel setting for the number of lines to scroll
> with the mouse wheel. What is it set to?

It's set to one (1). But no matter what I set it to, the problem
persists. Interestingly though, if I set it to one PAGE per wheel notch,
the problem goes away. But of course I dont't want to scroll by 1 page
at a time.

Thanks again,

David.P
Anonymous
March 23, 2005 12:18:41 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I've got a workaround you can use. Press the mouse wheel to display the up
and down arrows which turns on continuous scroll. Then move the cursor in
the direction you want to scroll.

"David Peters" wrote:

> CurtB wrote:
> > There is a Control Panel setting for the number of lines to scroll
> > with the mouse wheel. What is it set to?
>
> It's set to one (1). But no matter what I set it to, the problem
> persists. Interestingly though, if I set it to one PAGE per wheel notch,
> the problem goes away. But of course I dont't want to scroll by 1 page
> at a time.
>
> Thanks again,
>
> David.P
>
>
Anonymous
March 23, 2005 11:53:59 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

CurtB wrote:
> I've got a workaround you can use. Press the mouse wheel to display
> the up and down arrows which turns on continuous scroll. Then move
> the cursor in the direction you want to scroll.

Of course that is one of the many ways to work around - but I'd rather
fix the problem than live with it. Furthermore, middle click scroll does
not work in Adobe Acrobat.

Thanks again,
David.P
Anonymous
March 23, 2005 11:54:00 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

----- Original Message -----
From: "David Peters" <david-peters@arcor.de>
Newsgroups: microsoft.public.windowsxp.customize
Sent: Tuesday, March 22, 2005 11:53 PM
Subject: Re: Annoying *constant speed only* wheel scroll in some applicatio

This same thing happened to me once a long while ago, and I eventually
tracked it down to a Logitech service or driver assistant program that was
intercepting the mouse actions and altering them to supply extended
functionality (stuff like changing a middle mouse click to a double click,
customizable somewhere by the user). I know that you said you removed all
nonstandard mouse drivers, but I think this Logitech program was not a
driver in itself but a started program that hooked the mouse.

Randy Scarborough
Anonymous
March 28, 2005 11:19:08 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Randy Scarborough wrote:

> This same thing happened to me once a long while ago, and I eventually
> tracked it down to a Logitech service or driver.

Thanks. I uninstalled all Logitech drivers long before the problem
described came up. The erratic behaviour does not change either if I try
and terminate each and every running background process.
!