Sign in with
Sign up | Sign in
Your question

New System build - will not get past logo/post screen, restarts

Last response: in Systems
Share
July 12, 2012 9:43:20 AM

Hi people,

I'm new here, Just built a system and I am having some trouble with it, hoping that people can offer some advice.

I am building this system for my work PC, and it's pretty much a reflection of my home PC, which I also built myself using similar (in some instances the same) parts, and that works just fine.

The gear

G.Skill 16GB DDR3 1600Mhz RipjawsX Memory (4x4Gb)
http://www.ebuyer.com/264750-g-skill-8gb-ddr3-1600mhz-r...

Intel Core i7 3770K 3.5GHz Socket 1155 8MB Cache
http://www.ebuyer.com/367821-core-i7-3770k-3-50g-8m-tra...

Be Quiet Shadow Rock Pro cooler
http://www.ebuyer.com/285868-be-quiet-shadow-rock-pro-s...

Coolermaster Elite 371 Case
http://www.ebuyer.com/343468-coolermaster-elite-371-com...

Gigabyte GA-Z68AP-D3 Z68 Socket 1155 8 Channel Audio ATX Motherboard
http://www.ebuyer.com/276562-gigabyte-ga-z68ap-d3-z68-s...

OCZ 120GB Agility 3 SSD
http://www.ebuyer.com/268244-ocz-120gb-agility-3-ssd-ag...

Also in there is:

Leadtek Winfast GTX260 graphics card. This graphics card has been working perfectly in another system, and runs great for what I need.


The PSU is a 550W power supply that came out of a "mesh computers" computer a few years ago. Its "unbranded" but has been running a similar system with no issues at all for the past six months (only difference in the system is that it was running a 2600k processor).

The system is connected to a 23" LG monitor, also from a past system, works fine.

The situation.

Built the system, everything seemed to go fine putting it together, then when I turn it on i get,

All fans spin, Case, PSU, CPU.
All four "phase LED" LED's light up.
Graphics card displays its name and model on the screen,
One single beep from the internal speaker,
Gigabyte Logo screen appears.

This is where it gets stuck, I cannot do anything from here. the machine will not accept keyboard input to get me to the BIOS setup.

After about 5 seconds of displaying this screen, the machine shuts down. It then restarts, the cycle continues endlessly.

The power button when held down allows me to stop the cycle.

I have completely disassembled all of the parts (including removing the CPU and cooler and reinstalling them.
I have tried replacing the graphics card with an older card that is in my current system (that requires no external power from the PSU), same results.
Tried each RAM stick on its own, same results.
tried ram from my old PC (slower clock speed), same results.
Tried to build the system out of the case (resting on the anti static bag the motherboard came from), same results.
tried a different PSU (OCZ ZX 850W), same results.
tried building the system without the SSD in it. same results.
tried removing front panel audio connector, reset button connector, HDD LED connector, and all combinations of these removed. same results.

Removed the RAM completely, expected a POST error, was rewarded with the error I was expecting.

I'm at a loss as to where to go from here, tried everything I can think of. The only things I cannot swap out are the Cooler + CPU and the motherboard.

Kind of half hoping its a faulty motherboard, at least then its not me doing something wrong!

Any help would be greatly appreciated.

Thanks in advance.

Chris


July 14, 2012 3:23:36 AM

The motherboard may be defective and need to be RMA'd. Bread board the system by taking the board out of the case, set it on an insulated surface, and have just the CPU/Cooler, 1 stick of memory, PSU, and keyboard. If you can, connect the monitor to the HDMI port on the board. If not, you'll have to add you graphics card to the mix.

Short the two pins that the power button would connect to to start the system. See if it will allow you to get into BIOS. I am assuming the keyboard is proven OK. If you can't get into BIOS, shut down (Short those pins until it stops), and reset the CMOS by removing the battery, shorting the CLR CMOS pins for a few seconds and replace the battery. Try again. If no joy, RMA the board.
!