Sign in with
Sign up | Sign in
Your question

Catalyst control centre 12.4

Last response: in Graphics & Displays
Share
May 19, 2012 8:40:44 AM

Guys,
this problem is frustrating. Pls help:

2 to 3 weeks ago, I had CCC 12.3 and everything was fine. When I updated it to 12.4, it showed in the logs tht only AMD SDK APP : fail to installed everything had installed perfectly. When I tried to open CCC, it didnt i.e. the mouse was showing the processing sign for a few seconds and then stopped. nothing happened. When i tried to open repeatedly, the same thing happened.
So I unistalled and installed 3 - 4 times..same thing no change.
I also turned on Microsoft .Net Framework's 3.5.1 sub features such as HTTP and the non-HTTP activation.

I also ran sfc/scannow from elevated command prompt it also showed "files repaired". I then tried opening. But it didnt open.

But alas, no remedy for this disease. Please help guys...... really sad here :(  :(  :(  :(  :(  :(  :(  :(  :(  :(  :(  :(  and angry :fou:  :fou:  :fou:  :fou:  :fou:  :fou: 
a c 126 U Graphics card
May 19, 2012 9:12:15 AM

Hi

What I would do is uninstall all AMD drivers, delete the 12.4 driver download file, restart the pc, download 12.4 again (original file may have been corrupted) and try the install again.
m
0
l
!