Sign in with
Sign up | Sign in
Your question
Closed

CPU running at 100% permanently

Last response: in CPUs
Share
November 22, 2012 10:16:46 PM

Hello,
I was playing a game recently and when I came off it I noticed that the CPU was running at full speed, but there were no programs open. When I go to check in task manager, the display flickers off then back on again and a message pops up saying the nVidia display driver stopped responding and has recovered. I have the latest drivers for it. After this message task manager shows up and it shows the CPU running at idle, no processes that have abnormally high load. I've rebooted several times but that didn't fix it, I've also rolled back the driver on the card, but that just got stuck.
Can anyone help? It's running my temps seriously high too.

Thanks
a b à CPUs
November 22, 2012 10:21:48 PM

Just an assumption but it could be a virus. Try running a few different scans on your computer and see if that fixes it. Also open up task manager, open up processes and make sure to click show all processes from all users and see if you can identify anything eating up the CPU.
November 22, 2012 10:57:01 PM

Thanks for the reply
I've already scanned fully( first thing I did ) and whenever I close task manager, the CPU runs at full load, then when I try to open it, it opens and acts as if there is no intensive program. I've checked every inch of the processes tab and nothing is there, only the average idle processes which are like 1-5%. I also clicked the show processes from all users box too, but nothing. It's like there's an invisible process.
Related resources
Can't find your answer ? Ask !
a b à CPUs
November 22, 2012 10:58:43 PM

Well have you tried multiple anti-virus scans (from different companies) AND consider trying a system restore to the last known good setup.
November 22, 2012 11:06:38 PM

I've posted in another topic, looks like it's a widepsreading issues. I fixed mine by disabling Search Indexer service from starting up when booting. Either go to msconfig and uncheck it from services tab, or go to services.msc and disable it permanently.
November 23, 2012 5:49:13 PM

Thank you, I just disabled it then. It was that causing it in mine too, god only knows why.
!