Sign in with
Sign up | Sign in
Your question

Help needed urgently

Tags:
  • Hard Drives
  • Storage
Last response: in Storage
Share
July 31, 2001 4:49:00 AM

Hi,
I decided to run Sisoft Sandra under Win2K b/c win 98se gets stuck right after the srceen that says Windows 98. It just reads the HD, and doesn't stop. I ran sisoft Sandra under Win2k and got a score of 2005! What do I need to do to fix this- my hard drive is really performing badly. It took Sandra 1 hour to bench the hd. What can I do to fix this? Mobo: FIC Ad11, 1.2 Ghz T-Bird, 512 DDR, Quadro dcc.

When I rule the world, Apple will only mean the fruit.

More about : needed urgently

Anonymous
a b G Storage
July 31, 2001 9:03:07 AM

the rest of your pc looks new, so i'm guessing the HDD is fairly new? 7200rpm?

I just looked at my benchmarks, and yeah, i'd be feeling sorry for myself too. are you sure its 2005 and not 12005?

If it is 2005, try these
1-If a cdrom is connected to the same channel (or ratherm the same cable if you look inside your comp), the change the cdrom to the other channel (if possible). The cdrom on the same channel as a HDD will slow performance

2-Go to device manager and go to the properties of the primary/secondary (whichever it is connected) and check the advanced settings. Make sure it is on "DMA if available", not on PIO mode.

Hope that helps
(oh, and if i rule the world, linux will only mean the name of a penguin ;-)
July 31, 2001 1:55:16 PM

For some reason Win2K doesn't display DMA mode option. In addition, in my bios, PIO and UDMA are set to auto for all devices. Should I turn PIO to off for my HDD?

When I rule the world, Apple will only mean the fruit.
Related resources
Anonymous
a b G Storage
August 1, 2001 1:08:11 AM

Are you looking in the right place for DMA in Win2k? It's under the primary and secondary controller properties and not the specific drive's properties in Win2k. Also check to see what UDMA mode the motherboard bios is detecting the drive.

***check the jumpers 1st then check em again***
August 1, 2001 4:07:00 AM

It; running under PIO mode How can I change this?

When I rule the world, Apple will only mean the fruit.
Anonymous
a b G Storage
August 1, 2001 5:02:14 AM

Well in general if your motherboard recognizes the drive in UDMA mode (that normally being 3,4, or 5), Win2k is default for Auto Detection and will generally sees what the bios reports and will select DMA if available) Then it will generally tell you there it's in DMA or Ultra DMA where it tells you PIO mode.

So first make sure the bios detects it in UDMA mode. If it's not, it might be the you need to use a 80 wire cable, UDMA may be disabled (for some odd reason) for that controller in the bios. Make sure Auto Detection and DMA if Available are selected in the controller properties. If those aren't the settings in Win2k and you can't change them, I would focus on what the bios is doing as it is probably not reporting the drive right.

***check the jumpers 1st then check em again***
!