Sign in with
Sign up | Sign in
Your question

Put in new graphics card now i dont have sound

Last response: in Graphics & Displays
Share
May 19, 2012 3:26:44 PM

Hello, My son put in a new graphics card so that we could have two screen at the same time now I don't have any sound. This is the message I get when trying to play a CD: Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.

He installed a msi n8400gs graphisc card. HELP! I need sound to do my job from home.
a c 125 U Graphics card
May 19, 2012 3:31:55 PM

Hi

Sometimes when you install graphics drivers for a graphics card (which you or your son would have had to do) the drivers install an Audio driver which changes the default audio device from what it was before to your graphics card.

If your running Windows 7 you can right click the little speaker symbol at the bottom right of the first monitor, then choose playback devices and make sure your speakers are set to default (green tick), if there not, right click the speakers and choose "set as default".

Hope that helps.
m
0
l
May 19, 2012 3:59:48 PM

Rustyy117 said:
Hi

Sometimes when you install graphics drivers for a graphics card (which you or your son would have had to do) the drivers install an Audio driver which changes the default audio device from what it was before to your graphics card.

If your running Windows 7 you can right click the little speaker symbol at the bottom right of the first monitor, then choose playback devices and make sure your speakers are set to default (green tick), if there not, right click the speakers and choose "set as default".

Hope that helps.


There is no speaker symbol at the bottom of the screen and when I go into sounds and audio devices properties it says No Audio Device.
m
0
l
Related resources
!