Solved

I5 3570k and corsair ram

Quote:
specs:
MSi z77a-g45
corsair vengeance 8gb kit 2133mhz
strike x 600w
i 5 3570k stock cooler


hi guys i cant seem to get OC genie to work but im guessing its due to the ram and your"ll will hear why now

1. i cant put my ram to 2133mhz whether its manually or using the XMP option ,,,it will go as far as the windows loading screen and freeze there ,then when i go back into the bios ,it gos into a reboot loop and thats when i gotta clear cmos ...... the ram is now @1333mhz and cpu at stock turbo to 3.7ghz ....

the stuff is 2hours old now and its upsetting that i cant even run my ram at its stock speed let alone oc it....

so my question is whats happening here ?is there a problem with my mother board or what can it be ?????
sorry about putting the specs in the wrong place ,im not sure how to put it under the question...

thanks Andre
5 answers Last reply Best Answer
More about 3570k corsair
  1. Best answer
    Try updatingthe BIOS on your motherboard to the latest version and report results.
  2. ok ive just done that and still no luck
  3. Are you able to set the RAM to 1866 or 1600 even? Btw, I wouldn't attempt to OC the CPU with a stock cooler.
  4. ive solved the problem with a bios update thanks and ive bought a cooler now
  5. Best answer selected by dre2626.
Ask a new question

Read More

CPUs RAM Corsair Intel i5