Sign in with
Sign up | Sign in
Your question

New computer build giving problems

Last response: in Systems
Share
July 13, 2012 11:02:00 PM

I just finished building my computer and it was working normally when i turned it on first but after it kept giving me static.

My Specs are as follows:

Motherboard: Gigabyte Z77 UD5h
CPU: Intel i7 3770
Cooler: Corsair H80
RAM: G.Skill Ripjaws X 1866MHz 8GB
SSD: OCZ Vertex 4 128GB
PSU: Corsair TX850
Case: NZXT Phantom Full Tower
VGA Metro Monitor

I have only recently (yesterday) finished. The first boot i was scared but i heard the beep and was happy. I was able to play with the BIOS (i only turned virtulization on and made DVD drive before SSD). I looked up the CPU temperatures to see if the cooler was working great and it was 25 degrees Celsius. I was able to turn the computer on like this about 2 times before the problem occurred.

I turn on the computer and go to BIOS and i receive these coloured static lines. Sometimes black screen. Sometimes black screen with with different coloured bars. I do not know what the problem is. I have tried switching to the backup BIOS but it worked for a little bit and not it does not. I cannot hear a beep anymore. It takes a few seconds after the main Gigabyte screen loads for the problem to start. I would really like urgent help thanks.


I have checked the light beside the motherboard power button once or twice. The figures were not in the error section but still trying to boot. I loaded default settings at the beginning and rebooted. The problem began after i booted 3-4 times later. Since then I have tried the BIOS reset switch, cleared the CMOS and even switched to the backup BIOS.

Also it cannot be the monitor because it works perfectly connected to my laptop.

Thank you!

*I am leaning towards the CPU graphics being the problem now. The BIOS and gigabyte splash screen pops up but after that it just hangs. With the monitor static.

*I keep getting the normal lights, no error . The lights just stay the same when the static comes. The lights range from AE to AB (boot legacy to boot BIOS), depending on what I was doing before.
July 13, 2012 11:04:54 PM

check all of your components, try sweeping for dust or looking for any overheating or sand or something like that, they can sometimes clog up your computer and mess it up really bad.
m
0
l
July 13, 2012 11:27:02 PM

hrath said:
check all of your components, try sweeping for dust or looking for any overheating or sand or something like that, they can sometimes clog up your computer and mess it up really bad.


it should not be a problem like that as all the parts are brand new, wednesday
m
0
l
Related resources
July 13, 2012 11:40:43 PM

brownix said:
it should not be a problem like that as all the parts are brand new, wednesday

do you live in a dusty region? because sometimes the dust can be anywhere and just "transfer" into your case while it is shipping or at your (I presume) house.
m
0
l
July 13, 2012 11:43:18 PM

hrath said:
do you live in a dusty region? because sometimes the dust can be anywhere and just "transfer" into your case while it is shipping or at your (I presume) house.

Even if it were i would have wiped it off. All the parts (currently) are very shiny.
m
0
l
!