Sign in with
Sign up | Sign in
Your question

Router plugged into LAN twice

Last response: in Networking
Share
July 20, 2011 12:28:05 PM

Hi,
Have had an issue with my Broadband where the Router said it was connected to the Internet but no PC's could see the internet they were saying Local Only. I have noticed that there are two Network Cables from the Router that both go into our Switch. I have removed on of these and the PC's appear to now be connecting to the Internet ok. Would have two cables going from the Router to the switch cause the network to get confused or was that just coincidencs. I have plugged it back in and the same problem appeared to come back. We were also having a problem were our broadband was dropping at the same time every night for the last week. Could this be releated and the broadband is not dropping just the PC's are unable to see the Interent connection. Have tried different routers, cables and splitters and still had same problem. BT have checked line an say "there is no issues".

Any one able to shed any light on this?

More about : router plugged lan

July 20, 2011 6:35:29 PM

what type of internet connection do you have? T1, DSL, cable

what kind of router do you have?

which ports where the two network cables connected to on the switch?
July 21, 2011 8:55:04 AM

Zyxel Router

DSL Connection

Not sure of the port numbers but think one was near the start and one was about half way along.
Related resources
July 21, 2011 2:13:19 PM

do know which model Zyxel router it is?

where both ports LAN ports?
July 21, 2011 2:25:30 PM

Zyxell P-660HW-T1 V2.

Yes they were both LAN ports.
!