Sign in with
Sign up | Sign in
Your question

Boot problem after unlocking second core on AMD Sempron 145

Last response: in CPUs
Share
November 26, 2012 10:18:29 PM

Hello everyone,

I am not very experienced when it comes to computers, but after seeing that it was possible to unlock a second core on the AMD Sempron 145, I gave it a try (I did it through the BIOS settings). As a result, windows successfully recognized an AMD Athlon ii x2. I didn't notice any strange behaviour and was very happy until this morning. Indeed, no matter how many times I pushed the POWER button, the computer would not boot (it happened as well yesterday but only once so I thought there was no relation with the unlocking). It actually went ON, but no image, no sound, no windows, nothing. I then pushed the "reset" button and it did start at that moment (so only the reset button could make it boot...). I took advantage from this opportunity to go back to the BIOS settings, and switched back to AMD Sempron 145. The computer is now working 100% again.
What could have been the problem? If it worked well after BOOT (I even played a game at that moment), does it mean it was stable and the problem came from somewhere else? Should I give it another try with upgrading drivers?

Here are my specs:

MSI 760GM-P23 (FX)
AMD Sempron 145 2.8GHz
KINGSTON 8GB DDR3-1333
500GB HDD SATA3 (6Gb/s)
ATI Radeon HD 3000 1GB VGA/DVI

Thank you very much for your help :) 
Best regards,
Dom
a b à CPUs
November 26, 2012 10:45:16 PM

All of the times that I have tried to unlock extra cores on AMD processors I have had problems requiring me to lock them again. You would have to be very lucky to be able to unlock a core and get it to work without problems. Some of the problems I have had have been very obscure, you have been warned.
!