Sign in with
Sign up | Sign in
Your question

Hdd not ditected in bios but works???

Last response: in Components
Share
November 27, 2012 10:26:26 AM

i just bought a new computer and when i am running a viedo on fullscreen the screen turns into only two colours and freezes otherwise een when i am playing battlefield 3 or other games it never freezes
November 27, 2012 1:55:05 PM

i bought a new computer and the hdd isnt detected in the bios but its working fine i installed teh windows and sometimes it freezes my screen turns into too colours maybe its the problem with hdd
November 27, 2012 2:10:41 PM

Odd colors are more likely related to the graphics and/or PSU AFAIK.
Related resources
November 27, 2012 11:01:07 PM

in the bios make sure the sata ports arent set in raid mode. On my board the raided drives won't show up on the listing of sata ports. they only show up in the raid bios.
December 15, 2012 3:45:25 PM

Having the same problem here. Mine's not a new computer and never had the issue before about a month or two ago. Now I've noticed youtube, netflix, and at least one other stream site cause this problem to happen. Wondering if it's a driver or codec problem. Never have this issue with games or anything else.

What video card are you using? I'm running a AMD Radeon 7970.
December 15, 2012 4:07:35 PM

had that happen on my 550ti when i first got it. it ended being a driver problem and a to high of over clock on that driver i guess. updated to the beta and it hasnt been doing that but now the game just started freezing plying bf3
December 15, 2012 8:42:35 PM

Iv'e noticed graphic issues with the latest adobe flash update. I'm waiting for another update which should be soon, they are usually on top of their bug fixes.
December 18, 2012 6:20:28 PM

Quote:
Having the same problem here. Mine's not a new computer and never had the issue before about a month or two ago. Now I've noticed youtube, netflix, and at least one other stream site cause this problem to happen. Wondering if it's a driver or codec problem. Never have this issue with games or anything else.

What video card are you using? I'm running a AMD Radeon 7970.


im using the hd 7770 i dont what happend but i am having this problem less but havent got rid os this yet but its alot better than before maybe because i updated the bios
December 18, 2012 6:21:40 PM

mine is set to ahci on the other ones it doesnt work
December 18, 2012 6:22:11 PM

popatim said:
in the bios make sure the sata ports arent set in raid mode. On my board the raided drives won't show up on the listing of sata ports. they only show up in the raid bios.


mine is set to ahci on the other ones it doesnt work
December 18, 2012 7:57:10 PM

This next topics has been merged by Mousemonkey
  • Computer freeze problem
    !