Sign in with
Sign up | Sign in
Your question

texting problem with 6820

Last response: in Brands
Share
July 23, 2004 5:33:33 AM

Archived from groups: alt.cellular.nokia (More info?)

I've just got a new Nokia 6820 on the o2 network. It's been working
fine up to now. Last night, I tried to get the email function to work,
unsuccessfully. But that's not the real problem.

This morning, I can't send texts - it keeps coming up as "number not
in use". I've tried checking the message delivery centre. I've tried
restoring the factory settings. I've tried turning it off.

Nothing seems to be working. It makes phone calls fine.

Can anyone help?

Claire

More about : texting problem 6820

July 23, 2004 8:55:08 PM

Archived from groups: alt.cellular.nokia (More info?)

Not sure about your provider, but with mine, there is a number setting
that was part of the SIM card from the provider. Look under / Messages
/ Message Settings / Text Messages / Sending Profile / Message Center
number -- you may have to confirm that number with your provider.

On 23 Jul 2004 01:33:33 -0700, claire.soulsby@hertscc.gov.uk (Claire)
wrote:

>I've just got a new Nokia 6820 on the o2 network. It's been working
>fine up to now. Last night, I tried to get the email function to work,
>unsuccessfully. But that's not the real problem.
>
>This morning, I can't send texts - it keeps coming up as "number not
>in use". I've tried checking the message delivery centre. I've tried
>restoring the factory settings. I've tried turning it off.
>
>Nothing seems to be working. It makes phone calls fine.
>
>Can anyone help?
>
>Claire
Anonymous
July 25, 2004 1:34:38 AM

Archived from groups: alt.cellular.nokia (More info?)

"aj" <aj867@freenet.carleton.ca> wrote in message
news:fku2g0pbgi4me1l9gjh9rs2oa53hvehnbu@4ax.com...
> Not sure about your provider, but with mine, there is a number setting
> that was part of the SIM card from the provider. Look under / Messages
> / Message Settings / Text Messages / Sending Profile / Message Center
> number -- you may have to confirm that number with your provider.
>

Also make sure that "Reply via same centre" isn't selected.

A common mistake.....

--
Antz,
Part of the UKtm family
!