Sign in with
Sign up | Sign in
Your question

Nokia 6600 HELP PLEASE

Last response: in Brands
Share
Anonymous
July 23, 2004 7:07:50 AM

Archived from groups: alt.cellular.nokia (More info?)

Just got 6600 on Orange UK network.

2 things.. so far... :) 

On start up the Nokia tune, only plays 2 notes then cuts out. Is that
the norm? Take a fair while to start up too.

AND!!

If 'insert access' comes up one more time I am going to scream... 4
options, Orange, Orange GSM etc.. blah blah blah.. It is driving me
mad. I press Orange, nothing happens..., and it keeps coming up
everytime I touch the phone. So if you can help please do, or shall I
send back, and what is with the start up tune cutting off after 1
note......

ANSWERS Pleeeeease!!

More about : nokia 6600

Anonymous
July 23, 2004 3:22:08 PM

Archived from groups: alt.cellular.nokia (More info?)

On 23 Jul 2004 03:07:50 -0700, tarniamorillo@hotmail.com (Tarnia M)
wrote:

>Just got 6600 on Orange UK network.
>
>2 things.. so far... :) 
>
>On start up the Nokia tune, only plays 2 notes then cuts out. Is that
>the norm?

this occasionally happens on mine too.

>Take a fair while to start up too.

its basically got an operating system to load

>
>AND!!
>
>If 'insert access' comes up one more time I am going to scream... 4
>options, Orange, Orange GSM etc.. blah blah blah.. It is driving me
>mad. I press Orange, nothing happens..., and it keeps coming up
>everytime I touch the phone. So if you can help please do, or shall I
>send back, and what is with the start up tune cutting off after 1
>note......
>

This happens when an application is trying to connect, what apps have
you got installed?


>ANSWERS Pleeeeease!!
Anonymous
July 23, 2004 7:41:54 PM

Archived from groups: alt.cellular.nokia (More info?)

Thanks Eggster

All I did was upload the memory card as it says on the box don't turn
phone on before inserting the card, and then I installed the 'Orange'
thingy?? Should I maybe reformat phone and try again? The video sample
wont play either, it comes up with a message saying cannot play... try
partial play. I waited weeks for Orange to get this phone, thought
maybe the buggy things would have been sorted by now?

That intro with 2 notes only, does that every time I turn it on. Is it
worth exchanging for another one or are they all likely to do this?




eggster2k <eggster2k@NOSPAMbreathe.com> wrote in message news:<9jp1g053u66hg5v14afs3852eu3bbgc1r3@4ax.com>...
> On 23 Jul 2004 03:07:50 -0700, tarniamorillo@hotmail.com (Tarnia M)
> wrote:
>
> >Just got 6600 on Orange UK network.
> >
> >2 things.. so far... :) 
> >
> >On start up the Nokia tune, only plays 2 notes then cuts out. Is that
> >the norm?
>
> this occasionally happens on mine too.
>
> >Take a fair while to start up too.
>
> its basically got an operating system to load
>
> >
> >AND!!
> >
> >If 'insert access' comes up one more time I am going to scream... 4
> >options, Orange, Orange GSM etc.. blah blah blah.. It is driving me
> >mad. I press Orange, nothing happens..., and it keeps coming up
> >everytime I touch the phone. So if you can help please do, or shall I
> >send back, and what is with the start up tune cutting off after 1
> >note......
> >
>
> This happens when an application is trying to connect, what apps have
> you got installed?
>
>
> >ANSWERS Pleeeeease!!
Related resources
Anonymous
July 24, 2004 12:44:10 PM

Archived from groups: alt.cellular.nokia (More info?)

On 23 Jul 2004 15:41:54 -0700, tarniamorillo@hotmail.com (Tarnia M)
wrote:

>Thanks Eggster
>
>All I did was upload the memory card as it says on the box don't turn
>phone on before inserting the card, and then I installed the 'Orange'
>thingy?? Should I maybe reformat phone and try again? The video sample
>wont play either, it comes up with a message saying cannot play... try
>partial play. I waited weeks for Orange to get this phone, thought
>maybe the buggy things would have been sorted by now?

the orange program which you have installed from the memory card may
be triggering the access message you keep getting as it is something
that connects over wap. You could try formatting the phone. You could
get the firmware upgraded to standard 4.09.1 which fixes quite a lot.

>
>That intro with 2 notes only, does that every time I turn it on. Is it
>worth exchanging for another one or are they all likely to do this?
>

i wouldn't say its too much of a problem.

>
>
>
>eggster2k <eggster2k@NOSPAMbreathe.com> wrote in message news:<9jp1g053u66hg5v14afs3852eu3bbgc1r3@4ax.com>...
>> On 23 Jul 2004 03:07:50 -0700, tarniamorillo@hotmail.com (Tarnia M)
>> wrote:
>>
>> >Just got 6600 on Orange UK network.
>> >
>> >2 things.. so far... :) 
>> >
>> >On start up the Nokia tune, only plays 2 notes then cuts out. Is that
>> >the norm?
>>
>> this occasionally happens on mine too.
>>
>> >Take a fair while to start up too.
>>
>> its basically got an operating system to load
>>
>> >
>> >AND!!
>> >
>> >If 'insert access' comes up one more time I am going to scream... 4
>> >options, Orange, Orange GSM etc.. blah blah blah.. It is driving me
>> >mad. I press Orange, nothing happens..., and it keeps coming up
>> >everytime I touch the phone. So if you can help please do, or shall I
>> >send back, and what is with the start up tune cutting off after 1
>> >note......
>> >
>>
>> This happens when an application is trying to connect, what apps have
>> you got installed?
>>
>>
>> >ANSWERS Pleeeeease!!
Anonymous
July 24, 2004 12:44:11 PM

Archived from groups: alt.cellular.nokia (More info?)

Hmm, no mention on how to reformat in their manual. I'm not overly
impressed with this phone, as well as the battery only lasting one
day.... Only had it couple of days...


eggster2k <eggster2k@NOSPAMbreathe.com> wrote in message news:<5m44g0plph7aj1jnb83fpdfvs4nkvnkrrt@4ax.com>...
> On 23 Jul 2004 15:41:54 -0700, tarniamorillo@hotmail.com (Tarnia M)
> wrote:
>
> >Thanks Eggster
> >
> >All I did was upload the memory card as it says on the box don't turn
> >phone on before inserting the card, and then I installed the 'Orange'
> >thingy?? Should I maybe reformat phone and try again? The video sample
> >wont play either, it comes up with a message saying cannot play... try
> >partial play. I waited weeks for Orange to get this phone, thought
> >maybe the buggy things would have been sorted by now?
>
> the orange program which you have installed from the memory card may
> be triggering the access message you keep getting as it is something
> that connects over wap. You could try formatting the phone. You could
> get the firmware upgraded to standard 4.09.1 which fixes quite a lot.
>
> >
> >That intro with 2 notes only, does that every time I turn it on. Is it
> >worth exchanging for another one or are they all likely to do this?
> >
>
> i wouldn't say its too much of a problem.
>
> >
> >
> >
> >eggster2k <eggster2k@NOSPAMbreathe.com> wrote in message news:<9jp1g053u66hg5v14afs3852eu3bbgc1r3@4ax.com>...
> >> On 23 Jul 2004 03:07:50 -0700, tarniamorillo@hotmail.com (Tarnia M)
> >> wrote:
> >>
> >> >Just got 6600 on Orange UK network.
> >> >
> >> >2 things.. so far... :) 
> >> >
> >> >On start up the Nokia tune, only plays 2 notes then cuts out. Is that
> >> >the norm?
> >>
> >> this occasionally happens on mine too.
> >>
> >> >Take a fair while to start up too.
> >>
> >> its basically got an operating system to load
> >>
> >> >
> >> >AND!!
> >> >
> >> >If 'insert access' comes up one more time I am going to scream... 4
> >> >options, Orange, Orange GSM etc.. blah blah blah.. It is driving me
> >> >mad. I press Orange, nothing happens..., and it keeps coming up
> >> >everytime I touch the phone. So if you can help please do, or shall I
> >> >send back, and what is with the start up tune cutting off after 1
> >> >note......
> >> >
> >>
> >> This happens when an application is trying to connect, what apps have
> >> you got installed?
> >>
> >>
> >> >ANSWERS Pleeeeease!!
Anonymous
July 24, 2004 6:45:58 PM

Archived from groups: alt.cellular.nokia (More info?)

"eggster2k" <eggster2k@NOSPAMbreathe.com> a écrit dans le message de
news:5m44g0plph7aj1jnb83fpdfvs4nkvnkrrt@4ax.com...
> On 23 Jul 2004 15:41:54 -0700, tarniamorillo@hotmail.com (Tarnia M)
> wrote:
>
> >Thanks Eggster
> >
> >All I did was upload the memory card as it says on the box don't turn
> >phone on before inserting the card, and then I installed the 'Orange'
> >thingy?? Should I maybe reformat phone and try again? The video sample
> >wont play either, it comes up with a message saying cannot play... try
> >partial play. I waited weeks for Orange to get this phone, thought
> >maybe the buggy things would have been sorted by now?
>
> the orange program which you have installed from the memory card may
> be triggering the access message you keep getting as it is something
> that connects over wap. You could try formatting the phone. You could
> get the firmware upgraded to standard 4.09.1 which fixes quite a lot.

Could you tell us how to obtain the firmware and how to upgrade the phone,
please ?
Thanks.
July 24, 2004 9:57:10 PM

Archived from groups: alt.cellular.nokia (More info?)

"Tarnia M" <tarniamorillo@hotmail.com> wrote in message
news:86caa9ec.0407240733.924b842@posting.google.com...
> Hmm, no mention on how to reformat in their manual. I'm not overly
> impressed with this phone, as well as the battery only lasting one
> day.... Only had it couple of days...
>
>
You have a limited time to take the phone back to get your money back so be
quick to return it.
Or if it is on contract get on to Orange 150 option 6 option 2 tell them the
history of what is happening (it sound like the gprs settings are wrong)
they will take you step by step through the settings) I had one replaced
with software that kept going up on gprs for no reason using the orange
backup software. I have had 4 replacement phones over the last 2 months and
the last three have all had version 4 software

DaveT
Anonymous
July 25, 2004 2:09:12 AM

Archived from groups: alt.cellular.nokia (More info?)

The battery will improve with charges but mine only lasts for about 3 days,
bought a spare from http://www.metatech.co.uk/ BL-5C £11.75. inc VAT

John


"Tarnia M" <tarniamorillo@hotmail.com> wrote in message
news:86caa9ec.0407240733.924b842@posting.google.com...
> Hmm, no mention on how to reformat in their manual. I'm not overly
> impressed with this phone, as well as the battery only lasting one
> day.... Only had it couple of days...
>
>
> eggster2k <eggster2k@NOSPAMbreathe.com> wrote in message
news:<5m44g0plph7aj1jnb83fpdfvs4nkvnkrrt@4ax.com>...
> > On 23 Jul 2004 15:41:54 -0700, tarniamorillo@hotmail.com (Tarnia M)
> > wrote:
> >
> > >Thanks Eggster
> > >
> > >All I did was upload the memory card as it says on the box don't turn
> > >phone on before inserting the card, and then I installed the 'Orange'
> > >thingy?? Should I maybe reformat phone and try again? The video sample
> > >wont play either, it comes up with a message saying cannot play... try
> > >partial play. I waited weeks for Orange to get this phone, thought
> > >maybe the buggy things would have been sorted by now?
> >
> > the orange program which you have installed from the memory card may
> > be triggering the access message you keep getting as it is something
> > that connects over wap. You could try formatting the phone. You could
> > get the firmware upgraded to standard 4.09.1 which fixes quite a lot.
> >
> > >
> > >That intro with 2 notes only, does that every time I turn it on. Is it
> > >worth exchanging for another one or are they all likely to do this?
> > >
> >
> > i wouldn't say its too much of a problem.
> >
> > >
> > >
> > >
> > >eggster2k <eggster2k@NOSPAMbreathe.com> wrote in message
news:<9jp1g053u66hg5v14afs3852eu3bbgc1r3@4ax.com>...
> > >> On 23 Jul 2004 03:07:50 -0700, tarniamorillo@hotmail.com (Tarnia M)
> > >> wrote:
> > >>
> > >> >Just got 6600 on Orange UK network.
> > >> >
> > >> >2 things.. so far... :) 
> > >> >
> > >> >On start up the Nokia tune, only plays 2 notes then cuts out. Is
that
> > >> >the norm?
> > >>
> > >> this occasionally happens on mine too.
> > >>
> > >> >Take a fair while to start up too.
> > >>
> > >> its basically got an operating system to load
> > >>
> > >> >
> > >> >AND!!
> > >> >
> > >> >If 'insert access' comes up one more time I am going to scream... 4
> > >> >options, Orange, Orange GSM etc.. blah blah blah.. It is driving me
> > >> >mad. I press Orange, nothing happens..., and it keeps coming up
> > >> >everytime I touch the phone. So if you can help please do, or shall
I
> > >> >send back, and what is with the start up tune cutting off after 1
> > >> >note......
> > >> >
> > >>
> > >> This happens when an application is trying to connect, what apps have
> > >> you got installed?
> > >>
> > >>
> > >> >ANSWERS Pleeeeease!!
Anonymous
July 25, 2004 3:00:10 AM

Archived from groups: alt.cellular.nokia (More info?)

take it to a nokia service centre

"Philippe Lambert" <philippelambert@wanadoo.fr> wrote in message
news:cdtl7l$mao$1@news-reader4.wanadoo.fr...
> "eggster2k" <eggster2k@NOSPAMbreathe.com> a ?rit dans le message de
> news:5m44g0plph7aj1jnb83fpdfvs4nkvnkrrt@4ax.com...
> > On 23 Jul 2004 15:41:54 -0700, tarniamorillo@hotmail.com (Tarnia M)
> > wrote:
> >
> > >Thanks Eggster
> > >
> > >All I did was upload the memory card as it says on the box don't turn
> > >phone on before inserting the card, and then I installed the 'Orange'
> > >thingy?? Should I maybe reformat phone and try again? The video sample
> > >wont play either, it comes up with a message saying cannot play... try
> > >partial play. I waited weeks for Orange to get this phone, thought
> > >maybe the buggy things would have been sorted by now?
> >
> > the orange program which you have installed from the memory card may
> > be triggering the access message you keep getting as it is something
> > that connects over wap. You could try formatting the phone. You could
> > get the firmware upgraded to standard 4.09.1 which fixes quite a lot.
>
> Could you tell us how to obtain the firmware and how to upgrade the phone,
> please ?
> Thanks.
>
>
July 25, 2004 1:39:47 PM

Archived from groups: alt.cellular.nokia (More info?)

> On start up the Nokia tune, only plays 2 notes then cuts out. Is that
> the norm? Take a fair while to start up too.
>

Yes.
There is a way so you can hear the whole tune. . . .
Turn the sim pin ON, (so when you start the phone you need to put the pin no in)
When the phone boots up and gets to the bit where you need to put your pin in WAIT till the light goes out b4 putting your pin in.
After puttin your pin in the tune will now play fully.
I guess the reason 4 this is the phone is like a PC, its loading every thing up on boot up and its unable to play the whole tune
till its finished loading things up.
When it gets to the pin by leaving it 15 seconds it gives it time to load everything up to there so it is able to play the whole tune.

As 4 the slow start up, part of the answer is above,
it has to load the O/S and check through the MMC.

I just dont turn mine off, that way i dont need to start it up!! :-)



THE BLACKPANTHER
Anonymous
July 26, 2004 8:04:49 PM

Archived from groups: alt.cellular.nokia (More info?)

Thank you to ALL of you that responded! You guys know far more than
anyone at Orange or Nokia!! Why don't they employ you lot?!!!



Blackpanther <noaddress@spamfree.co.uk> wrote in message news:<VA.0000007c.02962dd2@blackpanther>...
> > On start up the Nokia tune, only plays 2 notes then cuts out. Is that
> > the norm? Take a fair while to start up too.
> >
>
> Yes.
> There is a way so you can hear the whole tune. . . .
> Turn the sim pin ON, (so when you start the phone you need to put the pin no in)
> When the phone boots up and gets to the bit where you need to put your pin in WAIT till the light goes out b4 putting your pin in.
> After puttin your pin in the tune will now play fully.
> I guess the reason 4 this is the phone is like a PC, its loading every thing up on boot up and its unable to play the whole tune
> till its finished loading things up.
> When it gets to the pin by leaving it 15 seconds it gives it time to load everything up to there so it is able to play the whole tune.
>
> As 4 the slow start up, part of the answer is above,
> it has to load the O/S and check through the MMC.
>
> I just dont turn mine off, that way i dont need to start it up!! :-)
>
>
>
> THE BLACKPANTHER
!