Sign in with
Sign up | Sign in
Your question

New rig problem: SB Audigy successfully installs but there's no sound

Last response: in Components
Share
November 28, 2012 2:32:59 AM

Hello all

Recently I tried putting a simple little rig together but am running into an issue getting my immortal SoundBlaster Audigy gamer PCI card working with this new system.

I can confirm the card works, however when used in this new build, windows detects the card successfully & I install the newest drivers. Windows says the device is working, but there's no sound regardless of analog/digital bring selected or what output devices like headphones/speakers are used.. & no, the volume isn't muted

I also set the Audigy as the default device & selected 5.1 surround sound speakers in windows settings & I disabled the onboard sound in the bios, however the drivers are still installed, don't think that makes a difference though?

I feel like I tried everything, not sure why there's no sound. Like I said I can confirm the card works as does the PCI slot (just tested it with a LAN card). The board i'm working with here only has 1 standard PCI slot, so I can't try the card in another slot. But I tested it in another one of my systems just now running XP SP3 and it works flawlessly.

Did a fresh install of Windows XP/Vista/7 & tried getting the card working but the results were all the same. Successfully detected & installed, but no sound.

I'm currently trying to get it working on Windows XP SP3. My board is a gigabyte a55m-ds2, running AMD A4 3300 2.5GHZ APU, 4 GB ram.

Any suggestions would be greatly appreciated. I've had this card literally for about 10 years and it's never gave me any issues whatsoever, until now
November 28, 2012 3:03:58 AM

I had the EXACT SAME problem last night! With the same card.

Turns out it takes a good push to get that thing deep enough in there for it to read correctly. When I had the problem, I found out that the first few pins were only ALMOST connected to the pci slot (the collection of pins that transfer sound.)

I gave it a good push until it went deep enough to register those last few pins, and it worked like a charm.

Try this and tell me how it works :) 
m
0
l
November 28, 2012 3:05:36 AM

Oh, and it can be misleading. What I forgot to mention is that I even had the sucker screwed in all the way and the pins weren't connecting. It had me going for hours, though. The pins must just be really shallow.
m
0
l
!