Sign-in / Sign-up
Your question
Closed

pagefile after ReadyBoost is installed

Tags:
  • CPUs
  • Windows 7
  • Processors
  • Pagefile
Last response: in CPUs
November 28, 2012 3:07:32 PM

Hello,
What should it be set at? I have 1.5 GB and 5 GB of ready boost. Only one processor @ 1.6 MHz.. Any help be greatly appreciated. Using Windows 7 Ultimate.

More about : pagefile readyboost installed

Best solution

a b à CPUs
a b $ Windows 7
November 28, 2012 4:07:08 PM

Windows is pretty good at that these days. I don't think I'd mess with it.

But, if you have 8+GB of RAM and an SSD you can completely disable it and see if you have any issues from programs. Been running without a pagefile since April of this year with no problems.
Share
November 28, 2012 4:25:58 PM

When you say 8 GB of ram, do you understand that 5 GB is used with memory stick (Ready Boost)? Also since you disabled the paging file have you seen a difference in speed? That is if your running Ready Boost like me.
Score
0
Related resources
Can't find your answer ? Ask !
a b à CPUs
a b $ Windows 7
November 28, 2012 4:34:49 PM

Since I'm running an SSD, a memory stick isn't value-added since the access and reads are faster than the USB interface.

Think I'd only try turning page off with 8GB or actual RAM. If not, I'd let Windows manage the page file by itself.

Not sure if there is a speed difference since I've never had the page file on with this build.
Score
0
a b à CPUs
a b $ Windows 7
November 28, 2012 6:00:58 PM

There is no reason whatsoever to disable the pagefile.
Score
0
November 28, 2012 9:07:31 PM

Best answer selected by Ryno_49.
Score
0
a b à CPUs
December 21, 2012 5:15:28 AM

This topic has been closed by Proximon
Score
0