Sign in with
Sign up | Sign in
Your question
Closed

Realtek HDMI Output "Not plugged in" after I turn my monitor back on

Last response: in Graphics & Displays
Share
May 25, 2012 9:15:07 AM

Hi...

Can you help me what to do... I have Windows 7 and ATI Radeon HD 5770... I use an HDMI -> HDMI Connection from my Video Card to my LCD Monitor... Basically, everything is working fine when I restart... but if I turn my monitor off... and then back on, the HDMI Audio disappers... when I check my playback devices,,, it says not plugged in

I already have the latest version of the Video Card Driver from AMD (v12.4 64-bit)... I also tried to get the latest version of ATI HDMI Audio driver (2.67) from the Realtek website but the problem persist...

while trouble shooting... I tried to un-install Catalyst and the problem disappered (HDMI stays on even if I turn LCD on and off)... However, this has caused my PC to experience an "unexpected reboot" which when I go to debugger says was caused by my video card.
a c 76 U Graphics card
a b C Monitor
May 25, 2012 9:40:34 AM

its a driver issue. use an older version till they fix it, or plug in the monitor speakers with the 3.5mm cable instead. you may also be able to disable/enable it or manually turn it back on in the driver. that's what I had to do till nvidia fixed the problem in their drivers that did the same to my laptop. or unplug/replug every time
Score
0
May 25, 2012 10:53:26 AM

would you know which specific driver version should I use? I tried to disable/enable it manually but didnt work... I had to restart to get it back :( 
Score
0
Related resources
a c 76 U Graphics card
a b C Monitor
May 25, 2012 11:45:46 AM

I only know about it because people have been having the issue here. I've only seen complaints about 12.4 though and googling turns up plenty with the issue so I think 12.3 is OK.
Score
0
May 27, 2012 1:13:42 AM

you are right! I uninstalled 12.4 and put in 12.3... the problem is SOLVED now.

Thanks!
Score
0
November 27, 2012 12:52:06 PM

I have had this issue FOREVER! It has been super annoying but I just solved it while still using the most recent version of CC 12.10.

1) go to http://www.realtek.com.tw/downloads/

2)click on- High Definition Audio Codecs (Software)

3)Download the ATI - HDMI Driver made specifically for ATI cards.

4) Profit
Score
0
!