Sign in with
Sign up | Sign in
Your question

New build woked until bios was updated

Last response: in Systems
Share
July 18, 2012 5:14:46 PM

I completed my first build.

Specs:
MoBo: Intel DH67GD
cpu: i5 2500k w/ factory heatsink
ram: 2x 4gb 1333mhz patriot
HDD: WD blu caviar 500gb sata2 7200rpm
GPU: MSI GTX 550ti OC cyclone 2 1gb
case: Cooler Master elite 431
PSU: 750w kentec gaming unit
OS: Windows 7 Ultimate
Monitor: Acer 22" lcd

No optical drive, no dvi cable (dvi to vga adapter), or after market heatsink. Working on getting these components.

I got it up and running first try (before the graphics card). I installed the graphics card and it stopped booting up. I read the post about bread boarding and got it running after I cleared the cmos by taking out the battery waiting about 10 mins and then reinstalling it. It then booted fine and installed all udates and drivers and it runs better than I could have imagined.

I built this pc to learn about the limitations and capabilities and started looking into overclocking the cpu and memory (I havent attempted to do anything of the sort yet) so I started researching intel software and bios settings to do so the safest way possible. When I started doing this I came across something from intel stating that I might need to update the bos for the most recent OC options in the bios since my mobo dosn't support the greatst OC features (wish I would of researched that a little more before I ordered th mobo).

So I went to the intel download center to see what the latest version of bios was for my mobo and it was a later version (default version 2011, updated version 2012) so I first donloades the exe version of the update and when I tried to isntall it, it said is not supported by my system. So I reearched on the other ways to do it and so I chose the usb method to do so (since I have no optical drives). Ok so coppied the .bio version of the update to usb drive and restarted and went into the bios update f7 feature and chose the correct drive and update. It went through the procedures and everything was reading done done done and then completed succesfully then restarted itself.

Here's my problem it wouldnt boot up after this. It did the same thing ti did when I isntalled my graphics card. So at first I tried a couple of times with a few min in between, still nothing. So i removed my graphics card and and plugged the monitor back into the integrated card, still nothing. By the way My pc turns on like its wanting to boot but nothng comes on the screen at all, fans kick on and all lights on the mobo light up along with the cpu fan and gpu fan when it was still installed. OK so now I tried clearing the cmos like I had done before, waited atleast 30 min and reinstalled and still nothing. Ok so I am still researching and found from intel how to remove the jumper to update the bios again to ensure that it wasnt interupted during install some how some way. So i did it and it said t give it atleast 2-5 min to ensure it installs completely so I removed the jumper plug in the usb with the bios update and turned the pc and gave it 45 min just to make sure it had time and the pc did absolutely nothing except sit there with all its lights and fans on.

During this whole time I am not getting any beeps from the onboard buzzer. I ahve one that came with the tower but I cant find where to plug it in at so I have to rely on the onboard buzzer to. Since I have never heard a beep I am not sure if it is working.

So this is where I am at now and that is asking you guys for help. I have researched all the forums that I have seen under my search credentials (wich was a few diferent versions of my thread title). I went through the bread boarding post to again also like I did with my graphics card issues.

Thanks for any help yall can give me.

July 18, 2012 7:07:30 PM

And I have removed all components to check for beeps and i am still not getting any. So could it be that my pc is not even able to boot up that far.
m
0
l
July 18, 2012 7:36:36 PM

Does the usb drive have a access light? did it light up when you doing the bios recovery?
If not, time to RMA.
m
0
l
Related resources
July 18, 2012 9:24:50 PM

no it does not light up
m
0
l
July 20, 2012 4:01:15 AM

Would there a be a debug card that can reprogram the bios or maybee except a bios updte when the usb method fails.
m
0
l
!