Sign in with
Sign up | Sign in
Your question

Admin or not?

Last response: in Networking
Share
July 20, 2004 4:51:22 PM

Archived from groups: alt.comp.networking.connectivity (More info?)

I am appealing to the group to see if some may have had this problem before
and remembers how to fix it. I am trying to set up a 3 machine network. 1.
laptop running XP home, 2. running XP home and the 3d running 98SE. I am
(for now) direct connect on the W98 and laptop to a Linksys Wireless
(WRT54G) and the other XP has a D-Link (G-520) PCI adapter. Physical
connections are made, 98 machine can see itself, the wireless one I am
leaving till last. The laptop is not cooperating. I am set up as the admin
on it, and can setup a network using the wizard, but when I go to view
workgroup computers, it say I don't have permission to do this. The laptop
and 98 machine are in the same room so this is the reason for getting these
operational first. Then I can play with the other XP. I will be upgrading
the 98 to XP in November, but that doesn't help me now. So how do I
dropkick the laptop into recognizing me as the admin so I can check the
workgroup?? Any help is greatly appreciated.

Ed

More about : admin

Anonymous
a b D Laptop
December 4, 2004 12:08:03 AM

Archived from groups: alt.comp.networking.connectivity (More info?)

If you are logged on both machines as administrator at the same time try
logging off the machine you want to access. Also make sure you have network
privs in your administrators group.

KK

"Ed" <kc7mwp@()cybertrails.com> wrote in message
news:j9idnZXT9rpN6mDdRVn-ig@sedona.net...
> I am appealing to the group to see if some may have had this problem
before
> and remembers how to fix it. I am trying to set up a 3 machine network. 1.
> laptop running XP home, 2. running XP home and the 3d running 98SE. I am
> (for now) direct connect on the W98 and laptop to a Linksys Wireless
> (WRT54G) and the other XP has a D-Link (G-520) PCI adapter. Physical
> connections are made, 98 machine can see itself, the wireless one I am
> leaving till last. The laptop is not cooperating. I am set up as the admin
> on it, and can setup a network using the wizard, but when I go to view
> workgroup computers, it say I don't have permission to do this. The laptop
> and 98 machine are in the same room so this is the reason for getting
these
> operational first. Then I can play with the other XP. I will be upgrading
> the 98 to XP in November, but that doesn't help me now. So how do I
> dropkick the laptop into recognizing me as the admin so I can check the
> workgroup?? Any help is greatly appreciated.
>
> Ed
>
>
!