Sign in with
Sign up | Sign in
Your question
Solved

Computer takes 2 boots in order to startup. What's going on?!

Last response: in Systems
Share
July 19, 2012 5:54:55 PM

So I just built a new pc about a week ago, and it works fine. Except, after leaving the computer off overnight and starting it up again in the morning, the monitor always fails to detect a signal the first boot. Fans spin, and everything appears to be on, but there is never an image on the monitor.

I have to reset the computer, and then the second boot the monitor picks up the signal. Does anyone know why this is happening, and how to fix it?

Thanks so much!
July 20, 2012 2:09:31 PM

anybody. my computer does the same thing.
m
0
l

Best solution

a b B Homebuilt system
a b C Monitor
July 20, 2012 2:31:41 PM

My PC was doing the same thing for a while, I have an ASUS P78z77-V Pro MOBO, and from what I had read, it looks like you might need a BIOS update. I did not actually have to update the BIOS myself to fix it, it just started working again for me, I do not recall doing anything specific (I was going to work on fixing it when it just started working again). Look into updating the BIOS and possible your video card drivers.
Share
Related resources
July 20, 2012 5:23:39 PM

Thanks for the help. I'll try updating my BIOS asap. I have an ASRock H61M/U3S3 mobo.
m
0
l
a b B Homebuilt system
a b C Monitor
July 20, 2012 5:42:29 PM

Also, windows updates, I feel like if there was anything that may have fixed mine without direct intervention on my part could have been those.
m
0
l
July 21, 2012 5:10:42 PM

Best answer selected by zantif.
m
0
l
July 21, 2012 5:11:53 PM

After flashing my BIOs, everything boots perfectly. Yay! Thanks a million :) 
m
0
l
!