Realtek Microphone is really quiet

I just installed a new motherboard/cpu and now my microphone sounds like im whispering to it. While before when i had my old motherboard, my mic worked perfectly and was pretty loud
18 answers Last reply
More about realtek microphone quiet
  1. Control panel>sounds and recordings>recording>turn boost and volume all the way up.
  2. it already is
  3. Did you install the latest sound drivers from the motherboard's site?
  4. yes
  5. Is there a volume on the mic itself? Is that turned up all the way? Also, is the volume turned up all the way in the application you're using?
  6. Well i have no mic volume on the mic itself, and the volume is max on my realtek hd audio manager. Would i have to reinstall window 7 for it work?
  7. Before you do that go to Device Manager and delete your microphone device, then re-start and see if it re-installs properly. If that doesn't work, I'd re-install windows.
  8. Well i did all that and reinstalled windows, still doesnt work and forgot to mention that my motherboard is called Asrock Z77 Extreme6 LGA1155
  9. Have you tried another mic? Yours may have died coincidentally about the same time you changed motherboards. Is there a special driver for that mic from the manufacturer's site?
  10. there's no special driver for my mic and i tried using a usb wecam's mic, but it was barely louder than my headset's mic
  11. Would i just be able to buy a usb soundcard? Would that fix my low microphone volume
  12. killadeathx said:
    I just installed a new motherboard/cpu and now my microphone sounds like im whispering to it. While before when i had my old motherboard, my mic worked perfectly and was pretty loud


    I just got a new laptop with Realtek HD Audio Manager and had the same headache. While going through various forums and changing settings, I suddenly tried this : Uninstalled my Realtek HD Audio Manager from Device Manager, re-installed and restarted the system. Then right click on the manager (brownish speaker icon, bottom right hand corner) and choose "Audio Devices" ---> Playback ---> Click on the speakers (yes, the speakers!) and choose "Configure" ----> "Levels" tab ---> You will see an option there call Microphone, mute it and also set the volume to zero. Then Line-In volume to zero too.

    This worked for me. If it doesn't work, please post and I will try checking my settings once more. Hope it help!
  13. After much annoyance I finally found the solution to this problem.

    Realtek HD Audio hates the front panel audio being plugged in on many motherboards. It will allow it but it will sound quiet and or garbled. Simply unplug the front panel audio from your motherboard then reinstall the Realtek HD Audio drivers and it will sound like a normal microphone.
  14. Greglawl said:
    After much annoyance I finally found the solution to this problem.

    Realtek HD Audio hates the front panel audio being plugged in on many motherboards. It will allow it but it will sound quiet and or garbled. Simply unplug the front panel audio from your motherboard then reinstall the Realtek HD Audio drivers and it will sound like a normal microphone.

    Thank you, that works for me. I had the same problem with my 990fx killer. Finally, normal microphone volume.
  15. Mirrorflame said:
    killadeathx said:
    I just installed a new motherboard/cpu and now my microphone sounds like im whispering to it. While before when i had my old motherboard, my mic worked perfectly and was pretty loud


    I just got a new laptop with Realtek HD Audio Manager and had the same headache. While going through various forums and changing settings, I suddenly tried this : Uninstalled my Realtek HD Audio Manager from Device Manager, re-installed and restarted the system. Then right click on the manager (brownish speaker icon, bottom right hand corner) and choose "Audio Devices" ---> Playback ---> Click on the speakers (yes, the speakers!) and choose "Configure" ----> "Levels" tab ---> You will see an option there call Microphone, mute it and also set the volume to zero. Then Line-In volume to zero too.

    This worked for me. If it doesn't work, please post and I will try checking my settings once more. Hope it help!



    Hello, im french
    I try this and i do'nt have "Microphone" and "line up" in speaker option
    My motherboard is MSI B75MA-P45
    Windows 7 ultimate 64bits

    I see on the PC of my father and he have "microphone" and "line up"...
  16. Greglawl said:
    After much annoyance I finally found the solution to this problem.

    Realtek HD Audio hates the front panel audio being plugged in on many motherboards. It will allow it but it will sound quiet and or garbled. Simply unplug the front panel audio from your motherboard then reinstall the Realtek HD Audio drivers and it will sound like a normal microphone.


    Hello, don't work for me :(
  17. Greglawl said:
    After much annoyance I finally found the solution to this problem.

    Realtek HD Audio hates the front panel audio being plugged in on many motherboards. It will allow it but it will sound quiet and or garbled. Simply unplug the front panel audio from your motherboard then reinstall the Realtek HD Audio drivers and it will sound like a normal microphone.


    How do you unplug the front panel audio from the motherboard?
Ask a new question

Read More

Sound Cards Microphone Realtek Motherboards Components