Sign in with
Sign up | Sign in
Your question

New built PC - Cannot install windows

Last response: in Systems
Share
July 19, 2012 9:15:39 PM

Hello everyone,

Just 5 minutes ago I finished building my amazing new PC. So, I boot it up and the bios screen comes up. In bios I changed the boot priority to the DVD reader (LG) I have installed. But when I try to boot from the windows 7 CD (original) it just hangs there with the dash flashing, even now and then I get a message saying that I should press a key to boot from drive and this just results into more dashes flashing. In uefi bios it shows that all my components and dvd drive has been correctly installed and is recognized. Also when I put the cd into the drive I can see the led flashing for 5 seconds and then I hear a spin but nothing is heard from then.

So guys do you know what problem I am having? Is the optical drive just broken? I really want to install windows are there any alternatives such as installing from a USB drive? Please help me out guys.

Thanks everyone,

Shad

More about : built install windows

July 20, 2012 3:36:14 AM

create a bootable usb by using windows 7 usb download tool then just boot from usb
Related resources
July 20, 2012 3:46:59 AM

it's obvious you have a running computer with internet access ;)  I would put the drive into that computer and see if it works. If you can boot from the windows DVD then you know it works and it but be either the cable or the bios in the other computer, or possibly the port you plugged it into on the motherboard
July 20, 2012 8:11:43 AM

dingo07 said:
it's obvious you have a running computer with internet access ;)  I would put the drive into that computer and see if it works. If you can boot from the windows DVD then you know it works and it but be either the cable or the bios in the other computer, or possibly the port you plugged it into on the motherboard


Yeah, I was thinking of doing that. But is it possible that I have plugged any cables wrong when the bios does detect an optical drive? I might just install windows xp first since my usb is just 2GB :( 
a b B Homebuilt system
July 20, 2012 9:10:33 AM

with the new bios make sure that is does nto make a efi cd-rom the first boot device. also check that you have all your mb bios updates done.check that the sata connected to the intel 6g port.
!