Solved

Help I get sick from my PC

guys I just bought my components and I put them 2gther and did not work. I am really tired

I have CPU FX8350
Motherboard 990Fx A-UD5
8G ram 1600
1 T hhd
CX 500 with 80 bronze
AMD 7770 from MSI
Fan is H2O 620 Kuhler
it is with no OS
but I dont hear and sound with I turn it on
I only have 32 screen to setp with OS on it
please help me out I really wanna thought out ( my PC)

http://im30.gulfup.com/qxiM2.jpg
http://im30.gulfup.com/G55l3.jpg
http://im30.gulfup.com/1xtX4.jpg
http://im30.gulfup.com/Y3nS5.jpg
7 answers Last reply Best Answer
More about help sick
  1. Well my two suspicions are that you need to re-do the front panel connectors if the power button does nothing. If I misinterpreted that then I believe your bios version needs to be updated to support the FX-8350.
  2. socialfox said:
    Well my two suspicions are that you need to re-do the front panel connectors if the power button does nothing. If I misinterpreted that then I believe your bios version needs to be updated to support the FX-8350.

    socialfox please come look at my promblem:(
  3. resize the HUGE picture...
  4. Best answer
    without looking at the manual for your motherboard, I would suspect you have a memory in the wrong slot - they normally are 1/3 or 2/4

    -----

    u have them correct, however they are in Channel 1 - try putting them in Channel 0 which is the 2 closest to the processor
  5. dingo07 said:
    without looking at the manual for your motherboard, I would suspect you have a memory in the wrong slot - they normally are 1/3 or 2/4

    -----

    u have them correct, however they are in Channel 1 - try putting them in Channel 0 which is the 2 closest to the processor


    Think u all do that

    and guys English is OP. I found out my problem which I did not say it here. My 32 Tv was in the wrong channel :). But still there is no sounds from speaker :pt1cable:
  6. Best answer selected by mohammed_43.
  7. For the sound issue, you may want to try and find out if everything is plugged in properly.
Ask a new question

Read More

Components