Sign in with
Sign up | Sign in
Your question

New build stopped booting, no video output

Last response: in Systems
Share
July 20, 2012 1:33:40 AM

Hello, this is my first time posting in a forum/thread, so please bear with me. Also, I'm 17 and this is my first (hopefully not last) build :) 

The tower boots, stays on for a few seconds, then shuts off suddenly. It then turns back on by itself and remains on without sending video output.

I recently built a gaming rig and after I finished, it booted up just fine. I installed Windows 7 and started installing updates; that was on Tuesday. It is now Thursday and I'm not getting any video signal from my graphics card. It was working fine last night before I went to bed, but the first time it stopped working was this evening when I got home after work. I did take out the RAM this morning and look at the label because the BIOS reads it as 1333 MHz even though it's supposed to be 1600 MHz. I reinstalled the memory and left for work, and that was the last time I touched anything inside the case.

Everytime I press the power button, the system boots up; the cooler fans and GPU fans start spinning and the LED case fan lights come on. The power LED indicator on the front lights up. Then about 2-3 seconds in, everything shuts off, all the fans and lights and everything, almost as if someone pulled the power cable. Then everything turns on again and stays on, but no video signal gets from the graphics card to the monitor. After this happened the first time, I held down the power button to force a shutdown, then tried powering it on again, and the same thing happened.

I thought maybe it was the graphics card, so I plugged the HDMI cable into the motherboard HDMI port to use the integrated graphics, but it didn't work.

Specs are as followed (everything is new):
Intel Core i5-3570K (didn't get the chance to overclock yet)
ASUS Z77 Sabertooth Motherboard
Corsair Vengeance 8GB 1600 MHz
Corsair Hydro H80 liquid cooler
ASUS 2GB Radeon HD 7850 Direct CU II
Thermaltake 750Watt SMART Series (modular PSU)
Samsung 830 Series 128GB SSD (for booting, already installed Windows 7 on this)
Western Digital Caviar Black 1TB HDD
Windows 7 Home Premium 64-bit
Cooler Master CM Storm Scout
LG Blu-ray burner
ASUS VE228 LED Monitor
*both hard drives and optical drive are connected via SATA 6.0Gb/s cables
*was planning to connect a wireless PCI adapter card, but never got the chance
*traded out one of the stock case fans for a slim fan so I could fit the H80 in the case

I just built this with the money from my job, and seeing as it's my first gaming rig and first homebuilt PC, I would hate for it to end like this. Any help would be greatly appreciated. Thanks. :) 

Also, many thanks to Proximon for his helpful guide to posting questions.
http://www.tomshardware.com/forum/264823-31-troubleshoo...
July 20, 2012 11:30:45 PM

Just an update:
I woke up this morning and looked in the motherboard manual, and the ASUS Sabertooth has "POST state LEDs" on the motherboard. So I decided to power it on one more time while looking at it, and I noticed that even though the same thing happened, the "DRAM LED" was lit up. So I went and exchanged the RAM (still got the same one - Corsair Vengeance 8GB 1600 MHz) and installed the new RAM in the slots and booted up. The exact same problem happened again, and the DRAM LED was lit up again.

So I'm wondering, what are the chances that I got 2 bad packages of RAM in a row? Is it possible that the RAM is fine and it's actually the motherboard that's broken somehow? (unfortunately there isn't a motherboard LED) I don't think it's the CPU because the other 3 LEDs (CPU, BOOT DEVICE, and VGA) don't light up, only the DRAM LED.

I might try to pull some RAM from an old desktop and see if it gets the same DRAM LED problem light, and I'll also try to stick the new Corsair RAM into the old desktop to see if that's the problem.

If anyone has any advice or help, I would really appreciate it, thanks.
Related resources
July 21, 2012 1:41:43 AM

Another update:
It turns out that the RAM and slots from my old desktop are different (different sizes, different notches in the bottom) from my new build, so I couldn't test it out. However, I did take the opportunity to time it and I have some firm numbers (I tested it twice to make sure).

After I press the power button, the case fans (that are connected to the motherboard) and the H80 cooler fans (2 x 120mm) come on, the GPU cooler fans come on, but the 2 35mm fans that are installed into slots in the motherboard (remember, Sabertooth Z77) don't start up. The DRAM LED is also lit up the entire time, supposedly indicating bad RAM. This continues for exactly 17 seconds, then everything suddenly shuts off for 5 seconds. After the 5 seconds is up, everything turns back on again (same as before the 5 seconds, but the 35mm motherboard fans are still off). Then it stays that way until I get frustrated and shut it down by holding down the power button. This entire time, no video signal is getting from the 7850 through the HDMI to the ASUS monitor.

Any suggestions anyone?
July 21, 2012 5:17:29 AM

UPDATE:

I tried plugging a system speaker into the motherboard and pressed the power button, but there weren't any POST/BIOS beeps...

Trying to decide whether or not it's worth it to try to get ANOTHER package of Corsair RAM to see if the second package is also bad.
!