Sign in with
Sign up | Sign in
Your question

Newly built system - random freeze

Last response: in Systems
Share
July 20, 2012 1:46:54 PM

CPU: Intel Core i5 3570K
MB: ASRock Z77 Extreme6
PSU: CORSAIR Professional Series HX750
GFX: XFX Double D Radeon HD 7970 Black Edition
RAM: G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
SSD: ADATA SSD S511 120GB
SSD: Crucial M4 CT256M4SSD2 256GB
OS: Windows 7 Pro 64-bit

System went together smoothly. All drivers installed, no devices showing issues in Device Manager. I'm currently not overclocking at all. I wanted to make sure the system was stable before messing with that. Temperatures seem to be well within acceptable ranges. I installed a Corsair Hydro Series H60 cooler.

The system randomly freezes. To date it's always when I'm just browsing the web or doing some other non-intensive operation. The display goes to either a solid color or vertical bars and the system stops responding. If audio was playing it devolves to noise. Even the reset button doesn't work. I have to hold the power button to force a shutdown. Thereafter the system starts normally.

Based solely on the behavior of the display, I guessed the graphics card might be causing it. I contacted XFX and this is what they suggested:

Quote:
[DANIEL_E 7/20/2012 1:34:57 AM] If you are overclocking your CPU or system memory then revert back to the default frequencies for those devices through these tests. If you are using 1066MHz or 1333 MHz 1.5V memory than try increasing the memory voltage to 1.6V and leaving the memory at stock speeds. AMD CPUs and Intel Core i3, i5, i7, and i9 CPUs are all rated for a maximum of 1333MHz memory. If you are using memory rated for higher than this then return the memory frequency to 1333MHz at 1.6V. You could be overtaxing the memory controller in the CPU, not actually running at a frequency where the memory is unstable. Some DDR2 memory will require 2.1V or higher to run stable but may auto-configure to 1.8-1.9V by default. Make sure that your memory is configured properly. This is a common cause of instability that can cause this problem. Make sure that you have updated your motherboard BIOS to the latest version from your motherboard manufacturer. BIOS updates can resolve small issues like slight memory instability that may cause this type of an issue. Check your motherboard manufacturer’s website for the latest BIOS update and instructions on updating your motherboard. Make sure that you are up to date on your motherboard chipset drivers. AMD chipset drivers are available from http://sites.amd.com/us/game/downloads/Pages/downloads.... . Intel chipset drivers are available from http://downloadmirror.intel.com/18494/a08/infinst911aut.... NVIDIA chipset drivers are available from http://www.nvidia.com/Download/Find.aspx. Download the latest driver from http://game.amd.com/us-en/drivers_catalyst.aspx . Remove your previous display driver from Programs and Features in the ATI Catalyst Install Manager. Restart your computer. Install these drivers and restart again. Right click your desktop and select Catalyst Control Center. Select Graphics and go to ATI Overdrive. If this screen is grayed out than leave it. If you have already accepted the EULA and have enabled Overdrive than disable it. Remove any utilities capable of controlling clock frequencies like Rivatuner or Afterburner. Completely remove them from the system, not just disable. You want to run the card at our rated frequencies through these tests. Test again with the new driver if you are still seeing the same issue. Open your Windows Control Panel. Go to Programs and Features. Uninstall NVIDIA PhysX if you have it installed. Retest again. If you must have PhysX on your system for a game that you are playing than make sure that it is the latest from http://www.nvidia.com/object/physx_system_software.html but first try without PhysX installed.


I'm not sure if this is a canned response from them, but I don't think it contains anything I can actually use. The RAM is DDR3 1600, which is supported by both the processor and the motherboard. Why would I need to try to run it at 1333MHz?

With the relatively short return window, the temptation is to pick a component, RMA it and hope. But I'd rather not just guess.

Suggestions would be appreciated.
July 20, 2012 1:58:10 PM

There seems to be some issues with 2d clocks that may help your issue. Google it. Basically you create a profile in CCC and change the 2d settings(raise the clocks) and then apply the profile. This makes the card run faster when it is idle and not overclocking it. Also some people have success with this by turning off hardware acceleration in flash. This also may be driver related so make sure your drivers are up to date. I have issues with the 12,7 drivers on my 7850, but the 12.6 drivers seem to be fine. If you continue having issues, you may have to RMA the video card.
m
0
l
!