Solved

Problem restarting

since installing my new graphics card & 730 psu, i can't restart my computer from the start ive got windows 7 ultimate, can anyone help me please. thankyou.
38 answers Last reply Best Answer
More about problem restarting
  1. clear CMOS.
  2. xtreme5 said:
    clear CMOS.

    thanks i will try this :na:
  3. xtreme5 said:
    clear CMOS.

    thanks i will try this ;)
  4. PanicMaster85 said:

    thanks for answering me much appreciated :pt1cable:
  5. no problem :D
  6. xtreme5 said:
    clear CMOS.

    thanks for your suggestion i tried it but it did'nt work i am really stuck :(
  7. PanicMaster85 said:

    thanks i did what it said on you tube but it did'nt solve my problem :(
  8. hmm have you updated your bios yet?
  9. also how about your chipset off of your mobo website(kinda a stupid question but did you update all the drivers on your computer off the website not just off the cd)

    also if not yet install all the latest drivers
  10. PanicMaster85 said:
    hmm have you updated your bios yet?

    no i have'nt do i need to? thanks :??:
  11. thats what fixed one of my problems once(try it be careful and look up how to do it first because if you mess up bad you may mess up your computer, dont worry to much about it just bes sure you know what your doing before you do it :D) also yeah you should at least give it a shot and don't forget to download the latest drivers
  12. PanicMaster85 said:
    also how about your chipset off of your mobo website(kinda a stupid question but did you update all the drivers on your computer off the website not just off the cd)

    also if not yet install all the latest drivers

    i've updated all my drivers with a driver scanner, is that what you mean? thank you :)
  13. to answer your question no it is not required you have to but if you are having problems thats one way to trouble shoot it(also the word for updating your bios is to flash your bios)
  14. PanicMaster85 said:
    to answer your question no it is not required you have to but if you are having problems thats one way to trouble shoot it(also the word for updating your bios is to flash your bios)

    i'm a bit scared to do this coz i've heard it can brick your motherboard,thankyou for your quick reply ;)
  15. yeah sorry for my slow reply :P yeah it can so be sure to be carefull and get the bios you are installing from the mobo manufacturers website
  16. PanicMaster85 said:
    yeah sorry for my slow reply :P yeah it can so be sure to be carefull and get the bios you are installing from the mobo manufacturers website

    i have a gigabyte H55m-S2V motherboard, it comes with an automatic BIOS feature, when i go to update it says the BIOS is older than you already have installed upgrade now, so i put no because its older, thanks for trying to help me. :)
  17. you need to download the latest version and then run it again... it should spot it
  18. when i go to the gigabyte website, the down load utility does not work, thankyou for help & patience, i'm really stressed. :cry:
  19. yeah im sorry about this can you give me the mobo again so i can see it too also can you send me a link to it on the website thanks

    by the way... this will be fixed(just may mean you have to return a part, but will get fixed so don't panic, hint my username :D)
  20. The mobo is a S-Series H55M-S2V, here is the website http://uk.gigabyte.com/.
    Thankyou for your patience + replying & trying to help me i much appreciate it, i really hope it can get sorted. :D
  21. Best answer
    first off make sure that you either have the rev 1.4 or rev 1.3

    in the downloads under the rev there is drivers bios everything you need update all of your stuff :D
    http://uk.gigabyte.com/search/search.aspx?kw=H55M-S2V#dl-1
  22. PanicMaster85 said:
    first off make sure that you either have the rev 1.4 or rev 1.3

    in the downloads under the rev there is drivers bios everything you need update all of your stuff :D
    http://uk.gigabyte.com/search/search.aspx?kw=H55M-S2V#dl-1


    I've got rev 1.4, i will look into this, thank you for your help i really mean it, will it automatically flash it, do i need a USB stick
    to save BIOS. I also read that the problem could be caused by some window updates? :??:
  23. um first off try and look into the windows updates thing and also no you just download the file and extract it, go into the bios, there should be a flash bios option and the bios should show up and then you say ok flash and it updates your bios... again if your still a bit nervous be sure to check back at a youtube video or something. :na: and no you do not need a usb stick
  24. PanicMaster85 said:
    um first off try and look into the windows updates thing and also no you just download the file and extract it, go into the bios, there should be a flash bios option and the bios should show up and then you say ok flash and it updates your bios... again if your still a bit nervous be sure to check back at a youtube video or something. :na: and no you do not need a usb stick

    I managed to update my BIOS & everything seems to be working perfectly at the moment, just like to say thankyou for your help & perseverance, it stopped me having an expensive doorstop :lol: you really are the panicmaster thanks again. :D :D :D
  25. lol ^
  26. haha :na: no problem!! :)

    don't end the thread for a few days just to make sure everything is still workings as it should! :na:
  27. PanicMaster85 said:
    haha :na: no problem!! :)

    don't end the thread for a few days just to make sure everything is still workings as it should! :na:

    I won't, i,ll keep you posted & let you know how things are going, thanks a lot again for your patience & help solving my problem. :) :) :)
  28. no problem :D
  29. Hey I have a recently build gaming pc, and it reboots at random. I dont think its an overheating problem as the cores and cpu tems were low when i rebooted. I ran memcheck for 8+ hours with no errors. What could be the source of this problem?

    http://pcpartpicker.com/ca/p/bgQI

    Above is my build. If i scan for hardware changes in device manager does that also check for the most recent driver of my hardware?

    (Thanks in advance :) )
  30. have you updated your bios(that is what fixed his) also update all of your other stuff too :D

    hope it helps
  31. PanicMaster85 said:
    have you updated your bios(that is what fixed his) also update all of your other stuff too :D

    hope it helps

    lol i have but i will look into it again just in case. But besides that, what else could cause this probem?
  32. well the only thing i can think of is that your psu is failing you.
  33. you should have coverage on your psu so just return it... also try running burnintest
    http://www.passmark.com/download/bit_download.htm
  34. PanicMaster85 said:
    no problem :D

    Just giving you an update, my computer's still working great, thanks again for all your help. :D
  35. Again i'm glad I could help fix the problem!
  36. Best answer selected by hoggie.
  37. Hope everything works out for you later on in your computer if not just post another thread :D
Ask a new question

Read More

Homebuilt Windows 7 Computer Graphics Cards Systems