Sign in with
Sign up | Sign in
Your question

System won't POST with my 7950

Tags:
  • Homebuilt
  • Graphics Cards
  • Systems
Last response: in Systems
Share
July 20, 2012 9:01:11 PM

I've been having an issue POSTing with my graphics card powered for just about a week.

For specifications, I have a 2500k, Sapphire HD 7950 OE, G.Skill Ripjaw RAM (2x4 GB) and an ASUS P8Z68-V Pro mobo. Sadly the only other graphics card I have is an AGP and I can't interchange any of the parts in or from other builds.

I built the computer back in December, while getting the graphics card soon after it was released. About a week ago I was doing some cable management, and after I finished, I went to turn on the computer. However, I forgot to plug in my graphics card for some reason. I plugged it in and the computer wouldn't POST. My "VGA_LED" light was lit, and POSTing halted.

Most of the things I tried:

Reseated Graphics card
Tried different RAM configurations
Flashed BIOS to newest release
Deleting and reinstalling Catalyst drivers from installation CD (updated to 12.6 soon before issue arose)
Made sure all connections were there and secure
Used different cables to connect to the PSU/moniter
Tried different combinations of cords to the PSU
Tried different PCIe slots

All of these provided no solution.

My onboard graphics work fine, and I can boot the system perfectly if my 7950 does not have any power from the PSU running through it. I can leave the card in the PCIe slot, though. The graphics card's fans run from motherboard power fine as well. There are no beep codes present when trying to POST either.

I have searched many sites through this process and have read the stickies here pertaining to booting issues, but none of the steps provided gave me a solution. The only thing I have not tried that I found was clearing the CMOS, but I'm not too sure on whether or not that would help me.

Does anyone have any solution to this? I've been searching for nearly a week and I really don't feel like having to RMA the card. If anyone could help, that would be most appreciated.

More about : system post 7950

July 21, 2012 1:43:48 AM

Wait, I need to make sure I got this right.

1. Your onboard video works fine.
2. Your video card works without the external power attached. (I find this odd if its the case)
3. No matter what you do not get any beep codes.
4. No matter what you do not see anything different (like the VGA_LED light and all that)

Are all of these statement true?
m
0
l
July 21, 2012 7:12:06 AM

Sorry for the delayed reply. I had to go to work unexpectedly.

1. Yes
2. Not entirely. Only the fans worked. The cards didn't.
3. Yes.
4. At the time of posting, yes.

However, I've reached an odd, but at the same time good outcome. I retried different RAM configurations again, but I instead disconnected the monitor from the graphics card. It still gave me the VGA_LED until I reset it while it was POSTing. Then it worked for that specific RAM configuration (Single 4 GB in A2 slot) from then on.

The same process worked for my usual configuration. I'm not too sure how or why that worked, but it did. Thanks for replying, however. Hopefully this won't happen again.
m
0
l
!