Sign in with
Sign up | Sign in
Your question

Enable WLAN Button by Default

Last response: in Wireless Networking
Share
Anonymous
a b D Laptop
September 11, 2011 4:08:23 PM

Hello everyone,

I've been tasked with setting up a laptop that I would describe as "ancient". It's running XP SP3 right now and it does that rather well. However, there's one issue that I have not yet been able to get rid of and I've been working on this on and off for about a year (luckily, the laptop's owned by a relative, so I'm not on a deadline). However, all lack of deadlines aside, I'm at my wit's end. So here's the issue.

Whenever I boot the laptop up, the Wireless Button is disabled. Since this laptop is never going to be moved again, it's very bothersome to always have to push the button, wait for a while and then have it sign in. Here's what I want: I want the laptop to boot up, then automatically link up to the house's own WLAN.

The Wireless connection is handled via Wistron Launch Manager 1.1.0 and the laptop is a Littlebit Coris Z71. I've figured out that an EXE named WButton.exe is responsible for the availability of wireless connections. However, putting a shortcut to this EXE in the Startup-folder of the startmenu hasn't worked either. I also seem to be unable to figure out what process WButton.exe uses or which values it changes, let alone where they're changed. For all I know, the wireless connection is handled by a magical randomness.

So how do I enable the WLAN button by default so that the computer is hooking up to the WLAN on startup?

Thanks for your help!
September 19, 2011 1:14:50 AM

most of the laptop after restarting the wireless is off you have to press the key of the wireless lan of your laptop,, other also from restarting the wireless automatically on without pressing on button...
!