Sign in with
Sign up | Sign in
Your question

Display oversan issue

Last response: in Graphics & Displays
Share
May 29, 2012 12:49:26 AM

Hello,

Trying to figure something out and I've done several searches to no avail on a solution. I'm running two Samsung SyncMaster P2770HD monitors with a Radeon 4800 series card and Windows 7 Pro. One monitor is running off an HDMI cord, the other DVI (the main screen is the DVI). I've been running this setup for sometime, had this issue before, somehow managed to solve it and recently updated my video drivers and it came back.

The issue is that the second monitor, with the HDMI connection doesn't like to show up full screen unless I manually go into the CCC and change it to 100% overscan. I'm attempting to run the monitors at their native 1920x1080 res but for some reason, whenever my computer goes into sleep mode and comes out, I have to manually go in and reset the overscan every time. What can I do to fix this so I don't need to do it daily (or more than daily as the case may be at times)? I'm not sure if there's a change in the type of display, setting it to HDTV or what it is (since they can be used as monitors or tv's, but I don't know if they're 1080i or p of the top of my head).

Anywho, all help is appreciated :D 

More about : display oversan issue

May 29, 2012 1:21:29 AM

There may be a way to do it, but I could never get overscan settings to "stick" correctly on my 7970 with HDMI. I wound up just not using HDMI at all.

I'm sure this isn't the only possible solution, but you CAN use a mini DP --> DVI adapter and a DVI --> HDMI cable to hook up the monitor via HDMI and not have to worry about overscan (this is my current cable setup). You may also be able to use mini DP --> HDMI adapter with an HDMI cable as well. The mini DP to (single link) DVI or HDMI adapter does cost about $10 if you don't have one.
m
0
l
a b C Monitor
May 29, 2012 1:46:24 AM

My SyncMaster 245T always overscans HDMI(not sure about yours). I have to set underscan but it still looks awful.

I have also noticed that using HDMI -> DVI(its a passive cable or adapter) seems to work. It lets you turn that HDMI into DVI(HDMI is DVI + Digital audio anyway...well they have added more but for compatibility, it still works this way) and I did not have any over/underscan issues that way. i do not use the HDMI port for the computer on this screen.

Those cables are sold all over the place. So far for me, that has worked perfect(HDMI end on the card and DVI end on the computer screen).

not saying to get this one, just an idea of what they sell.
http://ncix.com/products/?sku=45713&vpn=HDMIDVIMM10&man...

EDIT, did the 4800 cards not have 2 DVI anyway? My 4870 does.
m
0
l
Related resources
May 29, 2012 2:42:40 AM

Thanks for the suggestions, I'll look into them. Wish I knew how I fixed the problem for so long, unless the driver update messed it up. I don't recall what 4800 version I have but it's a 2 GB Sapphire brand card. It has the blue.. (VGA??), 1 DVI and 1 HDMI.
m
0
l
a b C Monitor
May 29, 2012 3:10:39 AM

Got ya. It may not be a reference design.

When the 4800 cards first came out, they had 2 DVI and Svid. They came with an adapter for DVI->HDMI(with audio).

Give me a quick second(Ok maybe a few) to plug in my 4870 and try HDMI -> DVI with a cable to make sure. I use the cable for Intel HD 3000 and and AMD 5XXX cards

Guessing you have this.
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

While all I had was this.
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

Off to test.

EDIT, also, you may wish to try VGA(if you have the cable). it is not that bad. I use VGA for my media center(but it WILL break bluray because of no HDCP without some extra work) and it looks ok(even up close. text is slightly less sharp, but not much).

EDIT EDIT.

At least for me. This seems to work. CARD -> ATI DVI-HDMI(because this card did NOT have HDMI onboard, but it is the same way your card gets HDMI[by merging DVI + Audio] they just have it done on the board) then HDMI to DVI(The cable that should work for you) for my screen.

No over/underscan at all. :) 

Should work for you as well.

EDIT EDIT EDIT.

Also, some screens may have different options for scaling as well. Mine does not, but maybe you do.
m
0
l
!