Sign in with
Sign up | Sign in
Your question

Old Build - Dead Mobo?

Last response: in Systems
Share
July 22, 2012 1:02:57 AM

Specs:
CPU: Athlon 6400+
GFX: Radeo 3870
Mobo: Asus M2N-SLI Deluxe
RAM: 4x2Gb Corsiar XMS2
PSU: Seasonic X750
HDD: 60Gb Crucial M4

Problem:
I was in the middle of watching a movie (slow day) and suddenly the computer shuts down. Went to turn it back on and nothing; so I flipped the switch on the PSU and walked away for a few hours. When I came back I flipped it back to 1 and noticed both LAN ports were (for lack of a better word) violently blinking. Nothing is plugged into them. Upon further inspection the motherboards power LED light just flickers. Still no post/fans/anything when pressing the power button.

My first thought was the PSU; so with the handy 500W Antec that just so happened to be sitting on the desk next to me I plugged it into the Mobo and hoped for POST. Still nothing. However; the power LED on the motherboard now blinks continuously (kind of like someone is playing with a dimmer switch; unlike the blinking Im used to.) I looked up beep codes with no luck, but still have suspicions it isn't a code.

The most recent thing I tried was pulling everything out of the case and throwing it onto a cardboard box. I've retested both PSUs using only Mobo/CPU with 0 and 1 stick of RAM. Same results as when it was all organized in the box.

I don't have a spare AM2 mobo to try; but is there anything I can try before replacing the mobo?

Sent from the DROID, so please forgive if its hard to read.

More about : build dead mobo

July 22, 2012 2:48:34 AM

Update:

I forgot to unplug the breadbox when I was done messing with it last time. I just came back to a solid green light and it booted up no problems (yet). Any ideas what happened here?

Update 2:

Everything works perfect. Still confused as to what happened. I guess its about time for an upgrade...
m
0
l
!