Sign in with
Sign up | Sign in
Your question
Closed

How to make hdmi appear in playback devices list

Last response: in Graphics & Displays
Share
May 29, 2012 2:53:33 PM

Hello,

I run Win 7 on a gateway nv58

In device manager, under "sound, video, and game controllers" I can see the Intel High Definition Audio HDMI choice.

However that does not show up in Playback Devices so that I can select it in order to stream netflix from my Gateway NV58 laptop to my tv. I connect the laptop to the tv with an hdmi cable. The visual works beautifully. I am getting sound out of laptop but not TV. The solution form gatway, asus, and a myriad of forums is to to to Playback devices, select HMDI and make it the default and all should work wel. But I do not HMDI in the list of choices. I have:
1. Speakers (default) Conexant High Definition Audio
2. SPDIF interface Conexant High Definition Audio

Via the device manager (the only place i can see HDMI) I ran a test that says all devices and drivers are up-to-date and when the HDMI cable connected a test shows that port is working properly.

Please help me get the Digital Output Devices HDMI in the Sound dialogue playback devices box.

Best solution

May 29, 2012 3:02:18 PM

Hi

If you navigate to the playback devices list, right click on any empty space and a menu should appear with two options called "show disabled devices" and "Show Disconnected devices", make sure these care both checked.
Share
May 29, 2012 5:53:34 PM

Rustyy117 said:
Hi

If you navigate to the playback devices list, right click on any empty space and a menu should appear with two options called "show disabled devices" and "Show Disconnected devices", make sure these care both checked.


Ah. Thanks for that trick. Both options appeared and both are checked, still no appearance of the HDMI option.

I kept fooling around and found a way to unhide devices via the device manager. I clicked show hidden devices and my USB ports all appeared whereas previously those were not showing. Alas, still no HDMI to appear as an option to select in playback.

Gateway was no help. They merely told me me to select the option HDMI from playback though I told them that device does NOT appear in the list.

Thank you. Any other thoughts?
Score
0
Related resources
May 29, 2012 7:00:38 PM

I know you've ran a utility to detect if your drivers are outdated but I would still try and install the latest "Graphics media Accelerator" driver from Intel

http://downloadcenter.intel.com/SearchResult.aspx?lang=...

Simply select your operating system (I believe your running Vista but I don't know if its 32 or 64bit) and then select driver from the right hand side, that should then populate a list below, select Graphics media Accelerator driver and download and install it.

It may not work but its worth a shot and other people have had success this way.
Score
0
May 29, 2012 9:24:10 PM

Rustyy117 said:
I know you've ran a utility to detect if your drivers are outdated but I would still try and install the latest "Graphics media Accelerator" driver from Intel

http://downloadcenter.intel.com/SearchResult.aspx?lang=...

Simply select your operating system (I believe your running Vista but I don't know if its 32 or 64bit) and then select driver from the right hand side, that should then populate a list below, select Graphics media Accelerator driver and download and install it.

It may not work but its worth a shot and other people have had success this way.


I shall give it a try.
Score
0
May 29, 2012 9:39:53 PM

Rustyy117 said:
I know you've ran a utility to detect if your drivers are outdated but I would still try and install the latest "Graphics media Accelerator" driver from Intel

http://downloadcenter.intel.com/SearchResult.aspx?lang=...

Simply select your operating system (I believe your running Vista but I don't know if its 32 or 64bit) and then select driver from the right hand side, that should then populate a list below, select Graphics media Accelerator driver and download and install it.

It may not work but its worth a shot and other people have had success this way.



Update: I read the info on that driver. I run a Intel® Core™2 Duo mobile processor so that driver will not work with my laptop specs. But thanks for the idea.

P.S. I have 64-bit
Score
0
May 29, 2012 10:43:30 PM

Rustyy117 said:
I know you've ran a utility to detect if your drivers are outdated but I would still try and install the latest "Graphics media Accelerator" driver from Intel

http://downloadcenter.intel.com/SearchResult.aspx?lang=...

Simply select your operating system (I believe your running Vista but I don't know if its 32 or 64bit) and then select driver from the right hand side, that should then populate a list below, select Graphics media Accelerator driver and download and install it.

It may not work but its worth a shot and other people have had success this way.


Another update:

It worked! I love you. You are my hero. My new bff. If you only knew how many hours in the last week I've spent trying to overcome this issue. That download that you suggested is exactly what I needed. It did make the HDMI appear in the playback device options list.

Yes, I hesitant to download it at first because the download mentioned nothing about Duo Core 2 processor. I ran an Intel utility check on my computer it suggested the same file that you gave me plus a wi fi updated.

I am good to go and finally streaming Netflix with sound coming from the TV (not the laptop).

Again thank you for all the tips and knowledge.

Score
0
May 29, 2012 10:45:38 PM

Best answer selected by smartchick.
Score
0
!