Sign in with
Sign up | Sign in
Your question

Problem hooking up new computer via HDMI

Last response: in Graphics & Displays
Share
May 29, 2012 6:35:52 PM

Hi all, I am having a problem getting my Samsung LED monitor to display HDMI output properly. When I switch over to HDMI output all I get is my background image with no icons, windows toolbar, etc. This is my first custom rig and I have no idea what to do. Here are my specs.

I7 960 @ 3.2g
Radeon 6970 2gig
Sabertooth x58 Mobo
8 gig ram
Samsung SA550 LED monitor
120gig SSD
1tb HDD

Let me know if anymore specs are needed. I have tried configuring through Catalyst and Windows Preferences but have had no luck yet.

Any Help would be appreciated

Edit: Should also add that this happens when I switch my monitor from analog to hdmi.
May 29, 2012 7:07:38 PM

Is the computer connected through both analog and HDMI? It could be seeing the HDMI connection as a second screen rather than primary.

Flare
May 29, 2012 7:47:49 PM

I am 1 step closer to solving my issue here. Never dealt with more than one screen before. I have it setup on HDMI now but even at my highest resolution my screen is in a box (if you know what I mean, black bars on all sides). Any ideas on how to fix this? Seems to be nothing under windows display settings or my monitor settings.
Related resources
May 29, 2012 8:11:50 PM

krayziecmb said:
I am 1 step closer to solving my issue here. Never dealt with more than one screen before. I have it setup on HDMI now but even at my highest resolution my screen is in a box (if you know what I mean, black bars on all sides). Any ideas on how to fix this? Seems to be nothing under windows display settings or my monitor settings.


For the problem with the black border around the screen you need to increase the overscan in the AMD catalyst control center under scaling options.
May 29, 2012 9:38:06 PM

Also check what the native resolution of hte screen is and make sure your display is set to that. You may need to install the driver for the monitor for it to show in the display settings.

Flare
!