Sign in with
Sign up | Sign in
Your question

Need help with SLI - 2nd card not recognized

Last response: in Graphics & Displays
Share
May 29, 2012 10:01:02 PM

So, I've been reading as much as I can about this problem but haven't been able to find a solution

Problem: I just recently got a second GTX 550 TI to add to my fairly new system. After plugging it in, the fan spins on it but the computer won't recognize that the card is there. It doesn't show up in either the device manager or the Nvidia control panel settings.

Things I've tried:
1. Putting one, then the other card in my first pcie slot to make sure they both work. They do.

2. Putting one, then the other in the second pcie slot. The computer turns on when this happens, but nothing appears on the screen.

3. Completely uninstalled old drivers, restarted, then installed new drivers

4. Reset CMOS and BIOS.

5. Went into BIOS, looked for options to turn on second slot and couldn't find it. Tried disabling/re-enabling PCI-E 3.0, as well as the Lucid Virtu settings.

My set up:
MSI Z77a-GD65 Motherboard
Intel i5-2500k (not OC'd)
8gb (2x4) Corsair Vengeance RAM
1tb Seagate Barracuda 7200rpm hard drive
2 x EVGA GTX 550 TI 2gb
Corsair GS700w power supply


I ran out of things to try, so I was hoping someone could get me pointed in the right direction. I'm really hoping it's not the second pcie slot being bad. Even though the board is fairly new, the s/n sticker has been removed from it (long story) so I can't RMA it. I don't know how to specifically test if it's the slot or not though.

Edit: I thought it was understood, but I guess I'll say it anyway. I'm using the SLI bridge that came with my motherboard and both cards are plugged into the power supply.
a c 200 U Graphics card
May 29, 2012 10:33:02 PM

make sure your bios is up to date. also on page 1-5 if you have the older i5 it running in pci-2x mode. you have to put the video cards in the first to slots it looks like. one slot is not support it going to be 8x and 8x mode.
in the bios in advace mode PCI Subsystem Settings set it to disabled..your running pci 2.0 cards.
Integrated Graphics Configuration set it to peg for pci device first.
IGD Multi-Monitor to disabled.
m
0
l
May 29, 2012 10:41:16 PM

smorizio said:
make sure your bios is up to date. also on page 1-5 if you have the older i5 it running in pci-2x mode. you have to put the video cards in the first to slots it looks like. one slot is not support it going to be 8x and 8x mode.
in the bios in advace mode PCI Subsystem Settings set it to disabled..your running pci 2.0 cards.
Integrated Graphics Configuration set it to peg for pci device first.
IGD Multi-Monitor to disabled.

My BIOS is up to date.
The pcie 3.0 setting is set to disabled.
Graphics config is set to peg.
IGD multi-monior is disabled.

Still nothing.
m
0
l
Related resources
a c 200 U Graphics card
May 29, 2012 11:19:41 PM

try running gpu-z and read the info of each gpu card. one may not be not working and it may not be the mb. check that the dievice id and bios is the same. also the memory and speed of the gpu. i would also check to see if the new card has one or two power plug. the last thing i would try is another video card in the slots to see if it happens with a know good card.
m
0
l
May 29, 2012 11:44:51 PM

They both have 1 6pin power connector. I only have these two cards, so I can't really try another. Like I said in the original post, hey both work singly if put in the first pcie slot. But there's no video if either is plugged into the second pcie slot by itself. I'll take a look at gpuz in a little bit.
m
0
l
May 30, 2012 4:54:01 PM

So, I tried out GPU-Z, and both cards showed up correctly when installed in the primary pci-e slot alone. But with both cards in, the second one still didn't show up. Guess I'll try a fresh install of windows and see what happens.
m
0
l
May 30, 2012 11:50:37 PM

Fresh install didn't get it working either. Any more suggestions before I resign myself to having a fancy paper weight?
m
0
l
May 31, 2012 12:06:28 AM

Quote:
What slots are your GPU's in?

They must be in the 2 top slots, the bottom is not SLi compatible.

In order to utilise the 3rd slot, you would need to use the SLi hack.

They are in the top two.
m
0
l
May 31, 2012 12:14:35 AM

Quote:
Make sure your SLi bridge is in the correct orientation.
A picture of inside your PC would help...

Correct orientation? I was under the impression that it didn't matter which way it went, but have tried both.
If the bridge is bad would that prevent the device manager from seeing the card?
m
0
l
May 31, 2012 12:21:57 AM

Quote:
If the bridge is naff, the Nvidia CP will not have the options for SLi.
The bridge must also face the correct position.

I'll try switching it around, and maybe try getting a new one. Thanks.
m
0
l
May 31, 2012 12:35:43 AM

Quote:
Give us a picture of inside your case please, i want to see how you have set these cards up.

m
0
l
May 31, 2012 12:38:35 AM

Quote:
The SLi bridge is in the correct position.
Is your monitor connected only to the 1st card?

Yes, both monitors are only plugged into the top card.
m
0
l
May 31, 2012 12:55:15 AM

I'll give it a shot, thanks.
m
0
l
May 31, 2012 2:19:04 AM

Quote:
There is no reason that the card should not work then.

Last thing i can think of.

Redo your setup in this order:

Uninstall your Nvidia drivers, turn PC off, remove 2nd card.

Turn PC on with only 1 card then install drivers from the Nvidia directory on your local drive (usually C), the Nvidia folder is the root of this drive.

Turn PC off, install 2nd card with bridge secured, switch PC on.
Wait for windows to install the required extra drivers for recognising the 2nd 550Ti, usually in the bottom right of your taskbar.
Once this completes, reset your PC for the last time, go to Nvidia CP, there should be a option for SLi.
Enable SLi (maximise 3D performance).
Then bam, your 550Ti's should be fire breathing.

Interesting thing happened while trying that. I used driver sweeper to uninstall the nvidia drivers and then shut it off and pulled out the bottom card. When I started it back up, it seemed to go into some kind of start up loop (motherboard led kept cycling the same numbers over and over) and nothing ever came up on the screen. This happened no matter which card was in the first slot. I was only able to get it started back up with both cards put back in.
m
0
l
May 31, 2012 3:18:14 PM

So, with this new problem it seems to me that the second slot has to be working. But I haven't been able to find anybody else who's had something like this happen.
m
0
l
December 24, 2013 8:56:16 AM

CptFancyPants said:
So, with this new problem it seems to me that the second slot has to be working. But I haven't been able to find anybody else who's had something like this happen.


I am having this exact same problem trying to SLI two GTX 560 Ti's. Whatever card is in the second slot has power but isn't being recognized by either the device manager or the nvidia control panel. I've tried all the solutions posted here to no avail. Does anybody have other suggestions?
m
0
l
!