Sign in with
Sign up | Sign in
Your question

XP 'hangs' on shutdown

Tags:
  • Shutdown
  • Windows XP
  • Video Games
Last response: in Video Games
Share
June 18, 2005 9:34:51 PM

Archived from groups: alt.games.warcraft (More info?)

Hi

Has anyone had experience of XP 'hanging' on shutdown after playing WoW?
I say 'hang' because sometimes my pc just doesn't turn off, although I
have no error messages and I can move the mouse around. The only way to
power off seems to be by pressing the PC's power button.
My PC is an Athlon 64 3800+, 1Gb Ram and Gigabyte GA-8KNXP-SLI M/B.

Jason

More about : hangs shutdown

June 18, 2005 9:34:52 PM

Archived from groups: alt.games.warcraft (More info?)

I must say i've had that happen to me on a couple of occasions. These
were times when i'd been playing for 6 hours or so. I too had to
manually power off.
Anonymous
June 19, 2005 12:21:15 AM

Archived from groups: alt.games.warcraft (More info?)

Jimbob ytrede sig i
<1119117192.130734.84950@o13g2000cwo.googlegroups.com> med dette:

>I must say i've had that happen to me on a couple of occasions. These
>were times when i'd been playing for 6 hours or so. I too had to
>manually power off.

Happens to me too, when playing more than 5 hours, and I've heard more
people complain about it.
--
Allan Stig Kiilerich Frederiksen
"When you try to change a mans paradigm, you must keep in mind that he
can hear you only through the filter of the paradigm he holds."
-Myron Tribus
Related resources
Anonymous
June 19, 2005 10:34:12 PM

Archived from groups: alt.games.warcraft (More info?)

> Hi
>
> Has anyone had experience of XP 'hanging' on shutdown after playing WoW?
> I say 'hang' because sometimes my pc just doesn't turn off, although I
> have no error messages and I can move the mouse around. The only way to
> power off seems to be by pressing the PC's power button.
> My PC is an Athlon 64 3800+, 1Gb Ram and Gigabyte GA-8KNXP-SLI M/B.
>
> Jason

Very rarely after playing and I quit the game, a image of the game stays on
the screen and I can't do anything except press the reset button, no mouse
to move around. I regularly play for extended time and exit the game, but
it doesnt happen that often.

Also very rarely again, when I alt tab out it will restart the computer, it
doesnt seem to be overheating, and it has never restarted whilst in-game,
which would likely mean bad power supply or graphics card not getting enough
power.
Anonymous
June 20, 2005 3:32:51 AM

Archived from groups: alt.games.warcraft (More info?)

Jesse Roos ytrede sig i <zRKdnQ8w9a9aPCjfUSdV9g@ptd.net> med dette:

>Doesn't happen to me, whats your page file (virutal memory settings) set to?
>I would suggest changing it to system managed if it's set to anything else.

That's the worst setting one can have. It's way better to let it have a
fixed size, and make sure that size is large enough, or if the amount of
RAM is 1GB or above, then to drop having any SWAP file (unless you are
using the comp for video and image editing a lot).

A friend of mine kept saying that 1.5x RAM was right for the swap file.
Then I pursuaded him to try dropping the swap file completly, since he's
got 2GB RAM. WoW hasn't hung since, it's starting faster, having less
lag (when entering new zones), and it's in general just preforming
better.

When you let the system manage the size, you'll just risk having a
fragmented swap file, and that's really a preformance killer.
--
Allan Stig Kiilerich Frederiksen
"When you try to change a mans paradigm, you must keep in mind that he
can hear you only through the filter of the paradigm he holds."
-Myron Tribus
Anonymous
June 20, 2005 12:30:27 PM

Archived from groups: alt.games.warcraft (More info?)

On Sat, 18 Jun 2005 17:34:51 GMT, Jase <jase71@msn.com> wrote:

>Hi
>
>Has anyone had experience of XP 'hanging' on shutdown after playing WoW?
>I say 'hang' because sometimes my pc just doesn't turn off, although I
>have no error messages and I can move the mouse around. The only way to
>power off seems to be by pressing the PC's power button.
>My PC is an Athlon 64 3800+, 1Gb Ram and Gigabyte GA-8KNXP-SLI M/B.
>
>Jason


Out of interest, how many of you and the people who have responded
have mods/plug-ins plug ins etc such as cosmos etc?

I run a vanilla install and have no problems. A friend seems addicted
to these mods and seems to have more problems. It may be a coincidence
- but ...?

Just a thought.
Cheers
Anonymous
June 20, 2005 7:37:46 PM

Archived from groups: alt.games.warcraft (More info?)

Justin Thompson ytrede sig i
<8gvcb1d3t9f8943qtvkan20u9pgu59pmq7@4ax.com> med dette:

>On Sat, 18 Jun 2005 17:34:51 GMT, Jase <jase71@msn.com> wrote:
>
>>Hi
>>
>>Has anyone had experience of XP 'hanging' on shutdown after playing WoW?
>>I say 'hang' because sometimes my pc just doesn't turn off, although I
>>have no error messages and I can move the mouse around. The only way to
>>power off seems to be by pressing the PC's power button.
>>My PC is an Athlon 64 3800+, 1Gb Ram and Gigabyte GA-8KNXP-SLI M/B.
>>
>>Jason
>
>
>Out of interest, how many of you and the people who have responded
>have mods/plug-ins plug ins etc such as cosmos etc?
>
>I run a vanilla install and have no problems. A friend seems addicted
>to these mods and seems to have more problems. It may be a coincidence
>- but ...?

I do have some CT-mods, but I've had the problem before I installed any
mods.
--
Allan Stig Kiilerich Frederiksen
"When you try to change a mans paradigm, you must keep in mind that he
can hear you only through the filter of the paradigm he holds."
-Myron Tribus
June 21, 2005 12:12:29 AM

Archived from groups: alt.games.warcraft (More info?)

ASKF wrote:
> Justin Thompson ytrede sig i
> <8gvcb1d3t9f8943qtvkan20u9pgu59pmq7@4ax.com> med dette:
>
>
>>On Sat, 18 Jun 2005 17:34:51 GMT, Jase <jase71@msn.com> wrote:
>>
>>
>>>Hi
>>>
>>>Has anyone had experience of XP 'hanging' on shutdown after playing WoW?
>>>I say 'hang' because sometimes my pc just doesn't turn off, although I
>>>have no error messages and I can move the mouse around. The only way to
>>>power off seems to be by pressing the PC's power button.
>>>My PC is an Athlon 64 3800+, 1Gb Ram and Gigabyte GA-8KNXP-SLI M/B.
>>>
>>>Jason
>>
>>
>>Out of interest, how many of you and the people who have responded
>>have mods/plug-ins plug ins etc such as cosmos etc?
>>
>>I run a vanilla install and have no problems. A friend seems addicted
>>to these mods and seems to have more problems. It may be a coincidence
>>- but ...?
>
>
> I do have some CT-mods, but I've had the problem before I installed any
> mods.


No mods on my system... I've turned DEP off for WoW just to see if it
helps...
Its no big problem really, WoW doesn't crash during play, so maybe its
just somethnig i'll have to get use to......

Just as an aside, I think WoW is the best game i've played in years!!!

Jason
Anonymous
June 21, 2005 2:38:25 PM

Archived from groups: alt.games.warcraft (More info?)

"Jase" <jase71@msn.com> wrote in message
news:%WYse.35997$Vj3.33929@fe2.news.blueyonder.co.uk...
> Hi
>
> Has anyone had experience of XP 'hanging' on shutdown after
> playing WoW?
> I say 'hang' because sometimes my pc just doesn't turn off,
> although I have no error messages and I can move the mouse around.
> The only way to power off seems to be by pressing the PC's power
> button.
> My PC is an Athlon 64 3800+, 1Gb Ram and Gigabyte GA-8KNXP-SLI
> M/B.
>
> Jason

It happens to me fairly often. Sometimes it reboots instead of
shutting down.

I'm not running any mods either, just Norton Internet Security 2005
in the background with its settings specced as per the Blizzard
website.

---Stash

"Political Correctness is just inverted McCarthyism."
-- Dennis Miller

SPAM FILTER:
You'd have to be out of YourMind to send me email.
!