Sign in with
Sign up | Sign in
Your question

2 Sound cards to 1 headset?

Tags:
  • Sound Cards
  • Headsets
  • Creative
  • Components
Last response: in Components
Share
December 4, 2012 6:52:26 PM

Hello there!

So, I have been wondering a bit about something. I have 2 sound cards in my PC, the onboard one and then a Creative X-Fi Titanium Fatal1ty Pro one.

I would like to ask, is it possible to use both soundcards and have them send out to the same headset?
What I was thinking about doing is set Mumble to use the onboard soundcard, and the Creative for everything else, then have them come out together through my headset. The reason why I would like to do this is because with Dxtory this would allow me to record 3 sound channels when recording gameplay (1 game track, 1 mic track and 1 mumble track, so if I want to eg remove all mumble sounds I can easily do that without anything happens to the other 2 tracks).
I have heard something about being able to use a mixer or something, but is that true? If so, what should I be looking for?

Also, before getting comments about "Use VAC" - that's what I'm doing atm, but I would like to know if there is a more reliable way as VAC isn't always working properly for me :) 

More about : sound cards headset

December 4, 2012 10:20:24 PM

You would need an external mixer to do this but you might be able to loop a stereo putput of 1 card to the aux in of another if the creative will let you mix the input with the other sounds.
December 5, 2012 1:31:48 AM

Smart thinking popatim.
December 5, 2012 11:42:39 AM

popatim said:
You would need an external mixer to do this but you might be able to loop a stereo putput of 1 card to the aux in of another if the creative will let you mix the input with the other sounds.


Thank you, will look into trying that :) 
However, I first need an extra cable to try and do it, and while I'm waiting I would like to know this; If it doesn't work and I would need an external mixer as you said, what would you suggest me taking a look at?

Edit: Got the cable I needed, and everything seems to be working fine! Thanks for your help =)
!