Sign in with
Sign up | Sign in
Your question

After GTX 580 install, speakers buzz/no audio

Last response: in Components
Share
December 4, 2012 11:25:47 PM

I recently purchased a GTX 580 and after installing it and rebooting my computer, once windows fired up I noticed my speakers were making a high pitched noise, along with fluctuating static. Upon further investigation I realized my audio was also not working. The speakers are plugged in to the port on the integrated sound of my ASUS x58 Sabertooth mobo, however I still get the noise if the speakers are plugged in to the audio jack on the front of my case. Here are some things I have tried to remedy the situation:

- Checked the speakers: They work perfectly on another computer. Additionally I still get the noise when I tried a different set of speakers and a set of earbuds in the problem computer

- Tried changing the video card out with the old GTX 460, didn't fix it

- I have tried uninstalling/reinstalling and updating both audio and video drivers using these instructions (http://www.evga.com/forums/tm.aspx?m=586183&mpage=1) with drive sweeper, again to no success

- I have swapped out PSU's and still get the problem

- I have tried doing a fresh windows install with a spare HDD and I still get the noise as soon as windows boots

I have figured out that if I go in to Device Manager, under System Devices and disable one of the 'High Definition Audio Controller' (there are two, but the other is associated with my video card) then the noise will stop.

At this point I am pretty perplexed as to what is causing this. Could something on my board have been zapped? I'm out of ideas for a fix, any help/ideas would be greatly appreciated!

ASUS x58 Sabertooth mobo

Intel i7-950 Bloomfield 3.06GHz Quad Core

EVGA GTX 580

8GB Corsair Vengeance DDR3 RAM

Kingston SV100 64GB SSD

WD Black 1TB 7200RPM HDD

Corsair HX850 850 Watt PSU
December 4, 2012 11:59:10 PM

Odds are the onboard GPU soundcard has been set as default.
Rt clickon the speaker icon next to the clock and select playback devices to see whats available. Try setting the various devices as default until you get your sound back. I would try any that say realtec first but I'm not sure offhand what your mobo comes with.
m
0
l
December 5, 2012 12:14:20 AM

Thanks for the suggestion, but I have the audio drivers for my video card disabled from device manager and when I have the proper device corresponding to my board's integrated audio selected in audio properties I still get the static/buzzing. I'm certain it isn't a matter of selecting the wrong device.
m
0
l
!