Sign in with
Sign up | Sign in
Your question

SSD and HDD, 2nd drive not showing

Last response: in Systems
Share
July 23, 2012 10:17:05 PM

Hello all,

I posted in the storage section about my new build HDD issues, but wasn't getting much action...so I'm trying here.

I am currently using a 240gb SSD as my boot drive and to store my apps, and I want to use my old 2TB drive as a data drive. I have tried several SATA ports (SATA2 and 3), and both the BIOS and Intel Rapid Storage seem to see the drive, but it doesn't show up in My Computer.

I've looked around the forums a bit and see some people have luck with going into disk manager, but it doesn't show up there either...I only see my SSD. I also found a way to do something like this in DOS...can't remember the name of it, and that did not work either.

I am wondering if this is a problem with IRST? If so, is it possible to disable this? I can't seem to change anything inside of the application itself, and am unsure how to remove/disable it without doing any damage, as I have heard it is used by SATA sometimes. I did not have the 2TB drive plugged in when I installed everything.

Note, it does have windows installed, but I want to format the drive and use it for storage only.

Components:

i5 3570k
ASROCK Extreme6 z77 Mobo
16gb Corsair 1600
Corsair Force 3 240gb SSD
Seagate Barracuda 2TB HDD
Gigabyte 670gtx
Seasonic 1050w

Right now the SSD is plugged into a SATA 3 running AHCI, and the HDD is plugged into a SATA 2.

Thanks!

Bryan
a b B Homebuilt system
July 23, 2012 11:06:23 PM

I always install any secondary drives while windows is running; it will detect the drive and set it up automatically, including giving you the option of formating if the drive requires it. Just unplug the power supply and sata cable until windows loads.
m
0
l
July 24, 2012 2:38:59 AM

For all those struggling with similar issues, I found a result. I used Win7 disk to delete partitions and format the drive, then uninstalled Intel rapid storage driver using add/remove programs. Worked like a champ. Drive popped right up, formatted, good to go. IRST appears to have been the culprit. Not sure if the reformat using Win7 disk is necessary, but I had seen it as a possible solution on another forum.
m
0
l
!