open or save

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

When I click a download link in EI I used to get a dialogue asking if I want
to open or save the file and since I never open and always save I decided to
uncheck the "Ask me this every time" box thinking that it would now always
save... WRONG... the default is to open so now the file goes to some hard to
find temp location and is opened in WinZip etc so I now have to right click
the link and select "Save target as".

Q: I would prefer to just change the default handling to SAVE the file, but
if this isn't possible, how do I get the "open or Save" dialogue back?

Cheers

Andy
4 answers Last reply
More about open save
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Andy,

    Click Start, point to Settings, and then click Control Panel.
    Double-click Folder Options.
    Click the File Types tab.
    Scroll down to and click the .zip extension.
    Click Advanced.
    Verify that Confirm open after download is selected.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Andrew Bailey" <andy.j.bailey@ntlworld.com> wrote in message
    news:RnM7e.4305$WP4.3565@newsfe6-gui.ntli.net...
    > Hi,
    >
    > When I click a download link in EI I used to get a dialogue asking if I
    > want to open or save the file and since I never open and always save I
    > decided to uncheck the "Ask me this every time" box thinking that it would
    > now always save... WRONG... the default is to open so now the file goes to
    > some hard to find temp location and is opened in WinZip etc so I now have
    > to right click the link and select "Save target as".
    >
    > Q: I would prefer to just change the default handling to SAVE the file,
    > but if this isn't possible, how do I get the "open or Save" dialogue back?
    >
    > Cheers
    >
    > Andy
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Ramesh,

    "Confirm open after download" is checked. Remember, this happens with all
    downloads... .exe, .zip, .rar, .mov etc etc... it's a windows dialogue
    thang.

    Andy

    "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    news:uuZgz2bQFHA.3076@tk2msftngp13.phx.gbl...
    > Andy,
    >
    > Click Start, point to Settings, and then click Control Panel.
    > Double-click Folder Options.
    > Click the File Types tab.
    > Scroll down to and click the .zip extension.
    > Click Advanced.
    > Verify that Confirm open after download is selected.
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Problem Solved...

    START > Control Panel > Internet Options > Security > Custom Level >
    Automatic prompting for file downloads < Enable

    Andy
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Thanks for the feedback and update, Andy.

    --
    In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Andrew Bailey" <andy.j.bailey@ntlworld.com> wrote in message
    news:sN48e.6073$443.2329@newsfe3-gui.ntli.net...
    > Problem Solved...
    >
    > START > Control Panel > Internet Options > Security > Custom Level >
    > Automatic prompting for file downloads < Enable
    >
    > Andy
    >
Ask a new question

Read More

Configuration Customization Windows XP